XIM Community

R6 St on xbox serie x feel off 1.7x  (Read 116 times)

Offline modblaster

  • Member
  • *
  • Posts: 298
  • 2021 Xim apex = firmware 2018 , dpi:6400, 125hz ra
    • View Profile
  • Gamertag: modblaster
R6 St on xbox serie x feel off 1.7x
« on: 06:39 PM - 11/24/21 »
i experience some acceleration in my hip and ads in training ground !
my in game setting: 100 - 100  dz - 10 - 10
Ads: 50
modblaster

Offline modblaster

  • Member
  • *
  • Posts: 298
  • 2021 Xim apex = firmware 2018 , dpi:6400, 125hz ra
    • View Profile
  • Gamertag: modblaster
Re: R6 St on xbox serie x feel off 1.7x
« Reply #1 on: 06:42 PM - 11/24/21 »
also i use classic rotation! i tested the 75 recommended and i also improve a lot of acceleration when aiming with scope 1.5x
modblaster

Offline modblaster

  • Member
  • *
  • Posts: 298
  • 2021 Xim apex = firmware 2018 , dpi:6400, 125hz ra
    • View Profile
  • Gamertag: modblaster
Re: R6 St on xbox serie x feel off 1.7x
« Reply #2 on: 06:46 PM - 11/24/21 »
i know there is a bug in r6 in r6 that you had to restart the game for the setting in game to apply i did that several time it didn't fix it !
I have Hip translator in hip and ads translator in ads !
My sens is Hip 21 ads 21 synchronization default 1000hz 2400 dpi
i use no balistique curve or boost or steady aim or anything everything is stock
i also recreated a configuration and redownloaded the lastest game support and it still the same i also try to cap my game to 60fps i didn't fix it it just add delay to it
modblaster

Offline modblaster

  • Member
  • *
  • Posts: 298
  • 2021 Xim apex = firmware 2018 , dpi:6400, 125hz ra
    • View Profile
  • Gamertag: modblaster
Re: R6 St on xbox serie x feel off 1.7x
« Reply #3 on: 06:48 PM - 11/24/21 »
never mind
modblaster

Offline modblaster

  • Member
  • *
  • Posts: 298
  • 2021 Xim apex = firmware 2018 , dpi:6400, 125hz ra
    • View Profile
  • Gamertag: modblaster
Re: R6 St on xbox serie x feel off 1.7x
« Reply #4 on: 06:48 PM - 11/24/21 »
everything went back to normal i restarted my game and it fix it now
modblaster