XIM Community

[ACTIVE] Sony NAV missing at boot up  (Read 63 times)

Offline LLEVIATHANN

  • Member
  • *
  • Posts: 56
    • View Profile
[ACTIVE] Sony NAV missing at boot up
« on: 07:34 PM - 11/20/21 »
When I first started with Apex. The Nav was always there in Manager. Nothing has changed with my set up other than firmware updates. I’d say for the past year after I restart my Box (this is seen on One X and Series X) I have to unplug everything but Nav. Unplug Apex plug it back in, then everything else. Then unplug Apex again…rinse and repeat until I get it al to appear in Manager.
« Last Edit: 10:09 AM - 11/22/21 by mist4fun »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 57769
    • View Profile
Re: Sony NAV missing at boot up
« Reply #1 on: 10:08 AM - 11/22/21 »
You may need to charge the Nav directly with the console while APEX and hub are disconnected. Using another cable or using the Nav wirelessly may help too. Wireless instructions are below.

NAV off
XIM off
Controller in XIM Port 3 "..."
NAV in XIM Port 1 "."
XIM on
Connect manager and make sure NAV shows up
Unplug NAV
Press PS button on Nav
Confirm wireless NAV shows up in manager

Please play for a while using the nav this way and let us know if it helps.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline LLEVIATHANN

  • Member
  • *
  • Posts: 56
    • View Profile
Re: [ACTIVE] Sony NAV missing at boot up
« Reply #2 on: 06:37 PM - 11/22/21 »
Ok. I’ll add that I only play with it wired. Also it seems to work better if I power in the Box  direct and not by connected controller.

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 57769
    • View Profile
Re: [ACTIVE] Sony NAV missing at boot up
« Reply #3 on: 10:02 AM - 11/23/21 »
Using the Nav wirelessly helps avoid issues the nav is prone to related to it's battery, port, and cable. It's a good troubleshooting method.

The second half of your sentence seems right. Starting your console with APEX attached is likely to cause problems. Your console should be powered on and showing the home screen before attaching APEX or using your nav.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos


Admin