XIM Community

[ACTIVE] Xim Apex not working  (Read 47 times)

Offline Projectcbdlol

  • Member
  • *
  • Posts: 1
    • View Profile
  • Gamertag: projectcbd
[ACTIVE] Xim Apex not working
« on: 02:15 PM - 10/12/21 »
Hello, I have had a xim for a while now and used it mainly on rainbow 6. Iíve took a few month break, and when I come back to use my xim it wonít work. I have everything connected, powered on, and the app says Iím connected aswell. My controller works in the game, but the mnk have no response. My controller does turn on when I connect it, and I have tried all my ports. I just tried a hard restart with no result. Iíve tried everything Iíve ever done to fix it, and no resolution. Only thing I might believe is the problem, is never flashes green when I connect it, but it has never done that for me. I have also tried 3 different cords that connect my controller. Any help would be great, thanks
« Last Edit: 04:36 PM - 10/12/21 by mist4fun »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 57807
    • View Profile
Re: Xim Apex not working
« Reply #1 on: 04:35 PM - 10/12/21 »
Welcome to the community. The controller/green lights are a problem, APEX will need to talk with the controller for your mouse and keyboard to work. If using a new controller that you haven't used in the past then you may want to update to APEX's latest beta. If you're using the same controller that has worked in the past then we can check if the controller is authenticating using direct connection, this can help point out the cause of the problem. To do this, please remove the hub then disconnect and reconnect APEX to the console with the controller directly connected to APEX. While you're doing this, watch APEX's startup light sequence. Do you see 4 green lights during this sequence? For reference the startup light sequence should look similar to this:

red, green, blue
red
green, green, green, green
red

If you do not see 4 green lights at startup and you have spare data cables it may help to test these spare cables with the controller. Be sure to verify the cables you're using can pass data, some cables can only charge.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos


Admin