XIM Community

[ACTIVE] Questions about My Setup  (Read 130 times)

Offline Fiinrii

  • Member
  • *
  • Posts: 14
    • View Profile
  • Gamertag: Fiinrii
[ACTIVE] Questions about My Setup
« on: 02:24 PM - 10/10/21 »
Hi , i have few questions regarding hardware (i知 having inconsistency/random disconnects) i mean it痴 still powered on but not actually the real feeling

I知 on xbox series S with its controller

- i知 connecting controller through a Huawei Data cable (sync and charge) , is it any good ? Or could be a possible cause of this

- i知 using my headset (steelseries artics 1 wireless) through the controller i use it through 3.5mm cuz it痴 not supported through wireless .. does it actually draw power this way? Or does it overload the xim outputting all the audio through it?

I知 just curious cuz i keep searching without finding a fix (used multiple mices and KBs), and updated both firmwares to latest beta but still think there is some propblem with the hardware

NOTE: i bought the Xim power boost wire, attached it to a usb port (Max: V5A3) to give it a power boost but no change

Any thoughts on what i should change?

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 57769
    • View Profile
Re: Questions about My Setup
« Reply #1 on: 09:21 AM - 10/11/21 »
It's possible to have stability problems when using APEX at a higher response rate on Xbox due to how chat works. Lowering the response rate to 125hz then reconnect APEX to the console will let you know if this is the cause of the problem. If your APEX is stable at 125hz then it can be raised to a higher rate until it becomes unstable again.

Could you please share your setup so we can learn more about the issue? Please include both the brand and model.

mouse:
keyboard:
extras: extended usb cables, third party usb hub, usb switch, titan or cronus device?
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline Fiinrii

  • Member
  • *
  • Posts: 14
    • View Profile
  • Gamertag: Fiinrii
Re: [ACTIVE] Questions about My Setup
« Reply #2 on: 10:00 AM - 10/11/21 »
Mouse: Glorious model O wired ((LED OFF))

KB: Razer Tartarus v2  (( LED OFF))

Controller: the original Xbox series S controller

Controller cable:  HWAUEI data cable (sync & charge)

Headset (3.5mm) : Steelseries artics 1 wireless

I use the original XIM APEX hub with a power boost cable attached according to the specs

Offline Fiinrii

  • Member
  • *
  • Posts: 14
    • View Profile
  • Gamertag: Fiinrii
Re: [ACTIVE] Questions about My Setup
« Reply #3 on: 10:06 AM - 10/11/21 »
One more question, if i get the xbox wireless headset ( plugged into USB port on the console independently from the apex)  will this eliminate this factor? And i can freely play without caring about the chat issues ?

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 57769
    • View Profile
Re: [ACTIVE] Questions about My Setup
« Reply #4 on: 04:54 PM - 10/11/21 »
Thanks for sharing your setup. I don't have an answer on the wireless headset question, sorry. If you already have it and don't need to make a purchase it would be worth a try. Did the suggestion from earlier help?
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos


Admin