XIM Community

[ACTIVE] Not functioning  (Read 126 times)

Offline KKronu

  • Member
  • *
  • Posts: 3
    • View Profile
  • PSN ID: KKronu
[ACTIVE] Not functioning
« on: 09:04 PM - 07/01/21 »
Im not entirely new to xim i have had mine for about a year or more now but have never encountered this problem. Everything is connected as normal but my keyboard or mouse don't register on the app it says everything is connected but no inputs. The xim is a solid white and i play on a ps5 using a normal ps4 controller
« Last Edit: 09:20 AM - 07/02/21 by mist4fun »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58129
    • View Profile
Re: Not functioning
« Reply #1 on: 09:20 AM - 07/02/21 »
Welcome to the community. Solid white indicates a crash or corruption. Try reconnecting APEX to the console with nothing attached to APEX's port, is it still solid white? If yes then APEX will need a factory reset using the last flash tool that you've used.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline KKronu

  • Member
  • *
  • Posts: 3
    • View Profile
  • PSN ID: KKronu
[ACTIVE] Not functioning
« Reply #2 on: 02:44 PM - 10/06/21 »
When i plug in my XIM APEX it just goes to a solid white, i used to use it everyday before this problem arouse. Now i want to get back into playing but i have no idea how to fix it can someone help please.
« Last Edit: 04:37 PM - 10/06/21 by mist4fun »

Offline KKronu

  • Member
  • *
  • Posts: 3
    • View Profile
  • PSN ID: KKronu
Re: [ACTIVE] Not functioning
« Reply #3 on: 04:03 PM - 10/06/21 »
How do i factory reset? Can you walk me through it

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58129
    • View Profile
Re: Not functioning
« Reply #4 on: 04:37 PM - 10/06/21 »
A white light can indicate corruption. This may happen if APEX is disconnected while writing changes. A factory reset using the latest flash tool should help. If you were using the beta firmware use that tool instead.

You can find the latest firmware below. Please read the instructions on the download page.

http://xim.tech/latest
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58129
    • View Profile
Re: [ACTIVE] Not functioning
« Reply #5 on: 04:40 PM - 10/06/21 »
Flash Tool Instructional Video (applies to both APEX and XIM4): https://youtu.be/fYlwNXl-ZGw
Flash Upgrade Instructions:

1. Hold down the button on your XIM
2. Plug your XIM into your computer while continuing to hold the button
3. Wait for your XIM's light to display blue and then release the button
4. Download and run the XIM Flash tool
5. Select Factory Reset
6. Disconnect your XIM from your computer after the tool completes
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos