XIM Community

Aim problem  (Read 305 times)

Offline Fahad.m.a

  • Member
  • *
  • Posts: 24
    • View Profile
Aim problem
« on: 12:30 PM - 05/21/21 »
So today i tried something new with the apex. I put the x/y ratio at 0 and I just used the aim sensitivity at 10 and everything on the xim manager is set to default. Now when i move my mouse on the mousepad my aim will only move to the left and right side of course, but while I keep moving the mouse left and right i cant make the crosshairs stay in the center and it will slightly move up by itself

Any idea why is this happening

Offline modblaster

  • Member
  • *
  • Posts: 373
  • 2021 Xim apex = firmware 2018 , dpi:6400, 125hz ra
    • View Profile
  • Gamertag: modblaster
Re: Aim problem
« Reply #1 on: 01:19 PM - 05/21/21 »
deadzone controller , stick drift
modblaster

Offline Fahad.m.a

  • Member
  • *
  • Posts: 24
    • View Profile
Re: Aim problem
« Reply #2 on: 01:53 PM - 05/21/21 »
deadzone controller , stick drift

What about the deadzone?! For stick drift my controller is just new and has no drift at all bro

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58102
    • View Profile
Re: Aim problem
« Reply #3 on: 04:38 PM - 05/21/21 »
YXRatio's default value is 1.0. Use this for best results.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline Fahad.m.a

  • Member
  • *
  • Posts: 24
    • View Profile
Re: Aim problem
« Reply #4 on: 12:04 AM - 05/22/21 »
YXRatio's default value is 1.0. Use this for best results.

I know the default is 1.0 but once i put it to 0, whenever i move the mouse to the left and right the crosshairs will move up while it supposed to be in the centre, I tried to add some value of something because I thought maybe i had some jitters but it didnt fix the problem. Is this something normal bro


Admin