XIM Community

[ACTIVE] Robotic sound  (Read 262 times)

Offline Stearz

  • Member
  • *
  • Posts: 11
    • View Profile
[ACTIVE] Robotic sound
« on: 11:54 AM - 02/17/21 »
i have a bug where i hear robotic sound, i don't know how to fix that, i have set compatibility mode.

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 39102
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: Robotic sound
« Reply #1 on: 12:39 PM - 02/17/21 »
Welvome to the community. Can you tell us what response rate you are running your XIM at?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline Stearz

  • Member
  • *
  • Posts: 11
    • View Profile
Re: Robotic sound
« Reply #2 on: 12:45 PM - 02/17/21 »
1000hz

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 39102
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: Robotic sound
« Reply #3 on: 12:57 PM - 02/17/21 »
Try reducing to 125 and see if it reproduces. If not, go up to 250 and check and then 500.
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline Stearz

  • Member
  • *
  • Posts: 11
    • View Profile
Re: Robotic sound
« Reply #4 on: 01:12 PM - 02/17/21 »
Ok it seems to works, thank u

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 39102
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: Robotic sound
« Reply #5 on: 01:40 PM - 02/17/21 »
How far did you need to drop down to in order for the problem to go away for you?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline Stearz

  • Member
  • *
  • Posts: 11
    • View Profile
Re: Robotic sound
« Reply #6 on: 02:11 PM - 02/17/21 »
I went down to 125 and it worked for almost two hours but it started again so I don't know what to do next.

Offline Stearz

  • Member
  • *
  • Posts: 11
    • View Profile
Re: Robotic sound
« Reply #7 on: 06:00 PM - 02/17/21 »
Please help me I canít play rainbow six correctly

Offline Stearz

  • Member
  • *
  • Posts: 11
    • View Profile
Robotic sound
« Reply #8 on: 06:49 AM - 02/18/21 »
hello, I am redoing a topic because I have no more answers on the other one, I have a sound bug that causes me to hear robotic sound when my friends are talking or when I play.  I am on Xbox one, I tested the compatibility mode, I tested the 125hz, the 250hz, the 500hz in addition to the 1000 but that did not change anything, I also updated my xim but that  keep making the robotic sound.  So I can't play my favorite game anymore because I need constant sound for the game.

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 39102
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] Robotic sound
« Reply #9 on: 10:04 AM - 02/18/21 »
Does it happen if you aren't using your XIM?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline Stearz

  • Member
  • *
  • Posts: 11
    • View Profile
Re: [ACTIVE] Robotic sound
« Reply #10 on: 10:07 AM - 02/18/21 »
No itís not happening when I donít use it

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 39102
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] Robotic sound
« Reply #11 on: 10:17 AM - 02/18/21 »
Are you on our latest firmware?: http://xim.tech/latest
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 55753
    • View Profile
Re: [ACTIVE] Robotic sound
« Reply #12 on: 10:57 AM - 02/18/21 »
Has there been config or hardware changes after this started to happen?

Also, could you please share your setup so we can learn more about the issue? Please include both the brand and model.

xbox model:
mouse:
keyboard:
extras: extended usb cables, third party usb hub, usb switch, titan or cronus device?
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline Stearz

  • Member
  • *
  • Posts: 11
    • View Profile
Re: [ACTIVE] Robotic sound
« Reply #13 on: 11:29 AM - 02/18/21 »
my xbox is the classic fat xbox, my keyboard is a Corsair k55, my mouse is the Logitech G502.  I connect my controller to the xim with the usb cable provided in the Xbox controller boxes.  My headset is a hyper x cloud 2. I don't have any other things in my setup.

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 55753
    • View Profile
Re: [ACTIVE] Robotic sound
« Reply #14 on: 11:56 AM - 02/18/21 »
Thank you. Has the game app been closed or the console hard reset lately?

Have other data cables been tested with the controller? Normally the issue is caused by behavior related to how Xbox works. Without XIM the Xbox controllers poll at a lower rate and in some games when XIM forces them to poll faster this audio issue can happen. Using APEX at 125hz normally prevents the issue from occurring but saving the change and reconnecting APEX to the console is needed. If the cable swap does not help could you please disconnect then reconnect APEX in this order before checking for robotic audio?

console > APEX > controller > headset
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos