XIM Community

[RESOLVED] Jittering in CoD  (Read 243 times)

Online link575

  • Member
  • *
  • Posts: 124
    • View Profile
  • Gamertag: LoneWolf575
[RESOLVED] Jittering in CoD
« on: 06:47 PM - 01/11/21 »
Hey Mist,

I made a post about almost like a stuttering I was getting in COD and you said to see if I could get a log of it. It happened near the end.

[01750] Q[0] E[0] M[0] | S[0] C[13] T[0] I[0] R[  57,  63,1000] U[50] [27] *^
[01751] Q[0] E[0] M[0] | S[0] C[13] T[0] I[0] R[  54,  58,1000] U[50] [24] *^
[01752] Q[0] E[0] M[0] | S[0] C[13] T[0] I[0] R[  58, 252,1000] U[50] [27] *^
[01753] Q[0] E[0] M[0] | S[0] C[13] T[0] I[0] R[  55, 253,1000] U[50] [26] *^
[01754] Q[0] E[0] M[0] | S[0] C[13] T[0] I[0] R[ 193, 435,1000] U[50] [34] *^
           HR[11] HT[03] DV[02] TR[09] BT[00] TW[00] UI[00] EN[00]
    T0[332] | [332] | [  3] [C-MK-]
      X1[294] X1[280] NL[290] GM[290] GK[294] IP[209]
[01755] Q[0] E[0] M[0] | S[0] C[13] T[0] I[0] R[ 222, 453,1000] U[50] [38] *^
[01756] Q[0] E[0] M[0] | S[0] C[13] T[0] I[0] R[ 279, 457,1000] U[50] [37] *^
[01757] Q[0] E[0] M[0] | S[0] C[13] T[0] I[0] R[ 270, 471,1000] U[49] [43] *^
[01758] Q[0] E[0] M[0] | S[0] C[13] T[0] I[0] R[ 217, 423,1000] U[50] [34] *^
[01759] Q[0] E[0] M[0] | S[0] C[13] T[0] I[0] R[ 257, 442,1000] U[50] [39] *^
           HR[12] HT[04] DV[02] TR[17] BT[00] TW[00] UI[00] EN[00]
    T0[329] | [329] | [ 11] [C-MK-]
      X1[293] X1[294] NL[294] GM[290] GK[290] IP[216]
[01760] Q[0] E[0] M[0] | S[0] C[13] T[0] I[0] R[ 102, 434,1000] U[49] [28] *^
[01761] Q[0] E[0] M[0] | S[0] C[13] T[0] I[0] R[ 110, 424,1000] U[50] [29] *^
[01762] Q[0] E[0] M[0] | S[0] C[13] T[0] I[0] R[ 176, 440,1000] U[49] [34] *^
[01763] Q[0] E[0] M[0] | S[0] C[13] T[0] I[0] R[ 325, 455,1000] U[50] [39] ^
[01764] Q[0] E[0] M[0] | S[0] C[13] T[0] I[0] R[ 413, 456,1000] U[50] [47] *^
           HR[12] HT[03] DV[03] TR[14] BT[00] TW[00] UI[00] EN[00]
    T0[321] | [321] | [  4] [C-MK-]
      X1[276] X1[288] NL[293] GM[2[01804] Q[0] E[0] M[0] | S[0] C[14] T[0] I[0] R[  55,  63,1000] U[50] [24] *^
           HR[12] HT[03] DV[02] TR[15] BT[00] TW[00] UI[00] EN[00]
    T0[307] | [307] | [  7] [C-MK-]
      X1[256] X1[283] NL[283] GM[279] GK[282] IP[208]
[01805] Q[0] E[0] M[0] | S[0] C[14] T[0] I[0] R[  57,  63,1000] U[50] [27] *^
[01806] Q[0] E[0] M[0] | S[0] C[14] T[0] I[0] R[  54,  59,1000] U[49] [25] *^
[01807] Q[0] E[0] M[0] | S[0] C[14] T[0] I[0] R[  57,  63,1000] U[50] [27] *^
[01808] Q[0] E[0] M[0] | S[0] C[14] T[0] I[0] R[  54,  62,1000] U[50] [25] *^
[01809] Q[0] E[0] M[0] | S[0] C[14] T[0] I[0] R[  57,  63,1000] U[50] [27] *^
           HR[10] HT[04] DV[02] TR[08] BT[00] TW[00] UI[00] EN[00]
    T0[301] | [301] | [  3] [C-MK-]
      X1[266] X1[276] NL[277] GM[263] GK[256] IP[213]
[01810] Q[0] E[0] M[0] | S[0] C[14] T[0] I[0] R[  54,  63,1000] U[50] [28] *^
[01811] Q[0] E[0] M[0] | S[0] C[14] T[0] I[0] R[  56,  59,1000] U[50] [25] *^
[01812] Q[0] E[0] M[0] | S[0] C[14] T[0] I[0] R[  55,  62,1000] U[49] [29] *^
« Last Edit: 10:16 AM - 01/15/21 by mist4fun »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 55392
    • View Profile
Re: Jittering in CoD
« Reply #1 on: 10:30 AM - 01/12/21 »
Hi, link. There are some errors in the log so a device in your setup may not be ideal. The count is going up very slowly while the timing of everything in real-time looks good. I'm not sure how this would feel to you, there's a chance it's not related. We would need to compare a log with comparable uptime where you don't feel the stutter and see if there are errors in that log too. This log was taken at about 30 minutes of uptime.

Testing other data cables with the controller and removing extension cables may help. I think you're using a brand new series x controller so there shouldn't be a need to test another controller.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Online link575

  • Member
  • *
  • Posts: 124
    • View Profile
  • Gamertag: LoneWolf575
Re: [ACTIVE] Jittering in CoD
« Reply #2 on: 12:59 PM - 01/12/21 »
Hey mist,

Interesting, so there is something going on. Yes I am using a Series X controller but was getting the stuttering with the original One controller. Nothing in my setup has changed between having no discernable issues and this issues but I will try another cable. It shouldn't be the mouse as I was experiencing it with 2 different mice. Is there a possibility that something is interfering with the wireless of the mice? Perhaps it is sporadic because whatever is causing it isn't always running/close by? Either way, I will try and get another log with a new cable at around 30 minutes in and send that one.

Online link575

  • Member
  • *
  • Posts: 124
    • View Profile
  • Gamertag: LoneWolf575
Re: [ACTIVE] Jittering in CoD
« Reply #3 on: 01:40 PM - 01/12/21 »
Here's a half hour in with a new wire for the controller.

[01748] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[  55,  58,1000] U[50] [24] *^
[01749] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[  60, 251,1000] U[50] [27] *^
           HR[10] HT[04] DV[02] TR[08] BT[00] TW[00] UI[00] EN[00]
    T0[303] | [303] | [  3] [C-MK-]
      X1[273] X1[269] NL[272] GM[270] GK[269] IP[207]
[01750] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 354, 438,1000] U[50] [43] *^
[01751] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 287, 432,1000] U[50] [39] *^
[01752] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 174, 450,1000] U[50] [36] *^
[01753] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 207, 424,1000] U[50] [37] *^
[01754] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 356, 450,1000] U[50] [46] *^
           HR[12] HT[04] DV[03] TR[18] BT[00] TW[00] UI[00] EN[00]
    T0[325] | [325] | [ 10] [C-MK-]
      X1[293] X1[281] NL[293] GM[290] GK[293] IP[215]
[01755] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 180, 466,1000] U[49] [32] *^
[01756] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 315, 446,1000] U[50] [44] *^
[01757] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 220, 442,1000] U[49] [32] *^
[01758] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 242, 466,1000] U[49] [39] *^
[01759] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 294, 469,1000] U[50] [39] *^
           HR[13] HT[03] DV[02] TR[16] BT[00] TW[00] UI[00] EN[00]
    T0[327] | [327] | [ 11] [C-MK-]
      X1[295] X1[288] NL[295] GM[291] GK[295] IP[211]
[01760] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 252, 436,1000] U[50] [39] *^
[01761] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 183, 427,1000] U[49] [35] *^
[01762] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 100, 408,1000] U[50] [30] *^
[01763] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 124, 421,1000] U[50] [31] *^
[01764] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 193, 451,1000] U[49] [35] *^
           HR[11] HT[04] DV[02] TR[14] BT[00] TW[00] UI[00] EN[00]
    T0[328] | [328] | [  4] [C-MK-]
      X1[296] X1[295] NL[296] GM[294] GK[296] IP[215]
[01765] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 195, 432,1000] U[50] [38] *^
[01766] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[ 133, 46[01786] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[  57,  63,1000] U[50] [26] *^
[01787] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[  55,  63,1000] U[50] [29] *^
[01788] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[  56,  63,1000] U[50] [25] *^
[01789] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[  55,  62,1000] U[50] [29] *^
           HR[10] HT[04] DV[02] TR[08] BT[00] TW[00] UI[00] EN[00]
    T0[304] | [304] | [  2] [C-MK-]
      X1[265] X1[279] NL[280] GM[274] GK[274] IP[210]
[01790] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[  55,  62,1000] U[49] [25] *^
[01791] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[  56,  63,1000] U[50] [27] *^
[01792] Q[0] E[0] M[0] | S[0] C[19] T[0] I[0] R[  55,  62,1000] U[50] [25] *^

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 55392
    • View Profile
Re: [ACTIVE] Jittering in CoD
« Reply #4 on: 05:33 PM - 01/12/21 »
Did you feel it in this log? The log has errors too.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Online link575

  • Member
  • *
  • Posts: 124
    • View Profile
  • Gamertag: LoneWolf575
Re: [ACTIVE] Jittering in CoD
« Reply #5 on: 06:11 PM - 01/12/21 »
Yes it was actually pretty bad when I took those.

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 55392
    • View Profile
Re: [ACTIVE] Jittering in CoD
« Reply #6 on: 10:16 AM - 01/13/21 »
Do you have a spare hub that can be tested? Also, could you try using APEX in another console port and restart apex with a 125 hz response rate?

Did this start happening with the series x firmware or did it happen with the x1 console too?
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Online link575

  • Member
  • *
  • Posts: 124
    • View Profile
  • Gamertag: LoneWolf575
Re: [ACTIVE] Jittering in CoD
« Reply #7 on: 11:01 AM - 01/13/21 »
Yes I have a spare hub I could try and I will also try moving the Apex to the front USB port. I have tried using chat compatibility mode with these configs which I believe sets it to 125 hz anyway yes? I could try setting it to 125 hz through global settings though and have already tried with 500 hz but still experienced it. I'm guessing it started with the Series X since it was during Cold War I first noticed it but it was well into a month or 2 before it started happening. Again nothing in my setup has changed so I don't really think it's anything there. Is it possible logging another game there wouldn't be errors or the XIM only takes into account what it's receiving from the inputs rather than the Xbox?

Online link575

  • Member
  • *
  • Posts: 124
    • View Profile
  • Gamertag: LoneWolf575
Re: [ACTIVE] Jittering in CoD
« Reply #8 on: 12:50 PM - 01/14/21 »
This is with the original XIM hub. So far not stuttering but I haven't really been playing too much. It can take a while sometimes.

[02059] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[  55,  57,2000] U[50] [24] *^
           HR[10] HT[04] DV[02] TR[03] BT[00] TW[00] UI[00] EN[00]
    T0[302] | [302][296] | [  4] [MK-C-]
      X1[246] X1[274] NL[274] GM[277] GK[268] IP[208]
[02060] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[  55,  59,2000] U[50] [22] *^
[02061] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[  68, 257,2000] U[50] [23] *^
[02062] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[ 224, 435,2000] U[50] [26] *^
[02063] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[ 411, 455,2000] U[50] [32] *^
[02064] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[ 399, 438,2000] U[49] [33] *^
           HR[12] HT[03] DV[02] TR[07] BT[00] TW[00] UI[00] EN[00]
    T1[322] | [310][322] | [  6] [MK-C-]
      X1[289] X1[281] NL[289] GM[286] GK[289] IP[209]
[02065] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[ 393, 462,2000] U[50] [31] *^
[02066] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[ 407, 445,2000] U[50] [34] *^
[02067] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[ 430, 575,2000] U[49] [32] *^
[02068] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[ 349, 562,2000] U[49] [34] *^
[02069] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[ 405, 566,2000] U[50] [31] *^
           HR[12] HT[03] DV[02] TR[12] BT[00] TW[00] UI[00] EN[00]
    T1[324] | [318][324] | [  2] [MK-C-]
      X1[288] X1[293] NL[293] GM[287] GK[285] IP[210]
[02070] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[ 347, 584,2000] U[50] [34] *^
[02071] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[ 388, 565,2000] U[50] [30] *^
[02072] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[ 387, 559,2000] U[50] [34] *^
[02073] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[ 278, 454,2000] U[49] [29] *^
[02074] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[ 395, 447,2000] U[50] [33] *^
           HR[12] HT[04] DV[03] TR[10] BT[00] TW[00] UI[00] EN[00]
    T1[321] | [321][321] | [  3] [MK-C-]
      X1[286] X1[296] NL[296] GM[295] GK[285] IP[209]
[02075] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[ 278, 459,2000] U[50] [28] *^
[02076] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[ 408, 453,2000] U[50] [32] *^
[02077] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[ 121, 4[02083] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[  55,  62,2000] U[50] [24] *^
[02084] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[  56,  58,2000] U[50] [21] *^
           HR[11] HT[03] DV[02] TR[06] BT[00] TW[00] UI[00] EN[00]
    T1[319] | [317][319] | [  3] [MK-C-]
      X1[287] X1[293] NL[293] GM[288] GK[287] IP[215]
[02085] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[  55,  63,2000] U[50] [24] *^
[02086] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[  55,  58,2000] U[49] [22] *^
[02087] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[  56,  63,2000] U[50] [22] *^
[02088] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[  55,  59,2000] U[50] [22] *^
[02089] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[  57,  63,2000] U[49] [22] *^
           HR[10] HT[04] DV[02] TR[04] BT[00] TW[00] UI[00] EN[00]
    T1[299] | [287][299] | [  2] [MK-C-]
      X1[263] X1[263] NL[263] GM[260] GK[263] IP[207]
[02090] Q[0] E[0] M[0] | S[0] C[0] T[0] I[0] R[  54,  61,2000] U[50] [22] *^

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 55392
    • View Profile
Re: [ACTIVE] Jittering in CoD
« Reply #9 on: 05:36 PM - 01/14/21 »
This log is good. What's changed in this one?
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Online link575

  • Member
  • *
  • Posts: 124
    • View Profile
  • Gamertag: LoneWolf575
Re: [ACTIVE] Jittering in CoD
« Reply #10 on: 06:23 PM - 01/14/21 »
So far no stuttering. Only thing changed is hub.  I realized the one I was using was USB which I know it's stated some can have issues but I never I had issues before, oh well.  I'm back to using stock hub.  Thanks for your help and I will update or make new post if It pops up again.

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 55392
    • View Profile
Re: [ACTIVE] Jittering in CoD
« Reply #11 on: 10:16 AM - 01/15/21 »
Great, I'm glad the original hub is helping.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos


Admin