XIM Community

[ACTIVE] Artic 7 headset issue  (Read 120 times)

Offline RrJJ5323

  • Member
  • *
  • Posts: 2
    • View Profile
[ACTIVE] Artic 7 headset issue
« on: 05:08 PM - 10/16/20 »
Hello,  I am finding my Artic 7 is negatively affecting my Xim Apex.  If I unplug both and plug in xim apex by itself it acts fine.  But when I plug in usb dongle for Artic 7 my Xim mouse movements change,  they are faster and less accurate.  Anybody have this issue?
« Last Edit: 11:27 AM - 10/17/20 by OBsIV »

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 38315
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: Artic 7 headset issue
« Reply #1 on: 11:27 AM - 10/17/20 »
Welcome to the community. When you say plug in your Artic 7, do you mean into a separate USB port on your console, or, are you sharing a hub between your XIM APEX and headset dongle which is plugged into your console?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline RrJJ5323

  • Member
  • *
  • Posts: 2
    • View Profile
Re: [ACTIVE] Artic 7 headset issue
« Reply #2 on: 09:52 PM - 10/17/20 »
The headset dongle goes into the second USB port on the ps4 itself.

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 38315
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] Artic 7 headset issue
« Reply #3 on: 12:21 PM - 10/18/20 »
There is an invisible button on the bottom right of the main Manager screen that brings up the Trace Log. If you let that run and then game with it open, when the issue happens, you can copy and paste the last 30 or so lines of that here. We can look at it and see if there is anything going wrong with timing as your XIM communicates with your console.
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.