XIM Community

Xim Apex blinkt Rot/Gelb - Strom Problem trotz externer Stromversorgung  (Read 223 times)

Offline Badi_n

  • Member
  • *
  • Posts: 5
    • View Profile
Hallo zusammen,

leider funktioniert meine XIM Apex sehr unregelmäßig. Ich habe sie daher lange Zeit nicht mehr genutzt, zuletzt aber nochmal ausprobiert und es lief zuerst wunderbar. Da ich nicht ausschließlich mit der Xim Apex spiele, hatte ich sie zeitweise nicht benutzt. Jetzt wollte ich nochmal mit M&K spielen, habe aber das Problem, dass die Xim Rot/Gelb leuchtet und meine Geräte plötzlich nicht mehr mit Strom versorgen kann. Vor ein paar Tagen hat es noch mit dem gleichen Setup funktioniert.
Ein paar Infos dazu: Xbox One X, Razer Tartarus V2 (LEDs ausgeschaltet), Logitech g502 Hero (LEDs ausgeschaltet) und ein Standard Controller (ohne Batterien/Akku).
Ich verwende den Standard USB Hub aus dem Lieferumfang mit einem Universal-Netzteil 5V 3A/3000mA.

Kann sich das jemand erklären? Brauche ich einen anderen USB Hub?

Danke für eure Hilfe
Badi_n

Offline Od1n

  • Global Moderator
  • MVP
  • *
  • Posts: 30935
    • View Profile
Hey,

rot/gelbes Leuchten heißt deine Geräte ziehen zu viel Strom und das XIM muss abschalten um Schaden zu vermeiden. Keines deiner Geräte ist für einen sehr hohen Strombedarf bekannt, schätze also es handelt sich entweder um ein fehlerhaftes Gerät (z.B. Maus zieht mehr als sie soll) oder das XIM hat ein Problem.
Teste dies mal indem zu Schrittweise immer ein Gerät ersetzt, z.B. statt der G502 benutzt du eine reguläre Desktop-Maus. Im nächsten Schritt die G502 mit einer regulären Desktop-Tastatur ausprobieren.

Das Netzteil hat auch den richtigen Anschluss mit der korrekten Polarität am Stecker selber oder?
PS4 & X1 | C: MS | XIM4 | FW: the latest ofc! :) | Mon: BenQ XL2420Z | Pad: Zowie G-SR | KB: Ducky DK1008L Cherry Red O-Rings| A: AKG K701 Creative X7 Antlion Modmic | M: Zowie EC1-A | D: 3200 | P: 1000hz | BF4 4 HIP: 35 ADS: 20

My Fortnite Creator Code: beamimpact
Check out my Youtube Channel: XIMGameplay

Offline Badi_n

  • Member
  • *
  • Posts: 5
    • View Profile
Hi,

danke für die schnelle Rückmeldung.

Zum Netzteil kann ich leider nicht viel sagen, davon verstehe ich zu wenig. Ich kann dir nur sagen, dass am USB Hub ein weißes Licht angeht und der Controller kurz vibriert (wird „geladen“), wenn ich das Kabel einstecke.

Ich habe jetzt mal versucht Geräte auszutauschen. Xim Apex hat schon Rot/Gelb geleuchtet, wenn nur der mitgelieferte USB Hub angeschlossen war und kein anderes Gerät (egal ob mit oder ohne angeschlossenem Netzteil). Als ich diesen dann abgenommen habe leuchtete die Xim konstant Blau (die von mir eingestellte Farbe zur aktuellen Config). Das bedeutet für mich, das der USB Hub zu viel Strom verbraucht?

« Last Edit: 05:24 AM - 09/25/20 by Badi_n »

Offline Od1n

  • Global Moderator
  • MVP
  • *
  • Posts: 30935
    • View Profile
Eventuell ist der Hub defekt.
Verbinde mal abwechselnd deinen Controller, Maus und Tastatur direkt mit dem XIM (also ohne Hub, direkt an das XIM selbst) und teste so ob das rote Blinken erneut auftritt. Sollte es zu keinem rot/gelben blinken kommen dann wäre der nächste Schritt einen anderen USB 2.0 Hub zu testen.
PS4 & X1 | C: MS | XIM4 | FW: the latest ofc! :) | Mon: BenQ XL2420Z | Pad: Zowie G-SR | KB: Ducky DK1008L Cherry Red O-Rings| A: AKG K701 Creative X7 Antlion Modmic | M: Zowie EC1-A | D: 3200 | P: 1000hz | BF4 4 HIP: 35 ADS: 20

My Fortnite Creator Code: beamimpact
Check out my Youtube Channel: XIMGameplay

Offline Badi_n

  • Member
  • *
  • Posts: 5
    • View Profile
Wenn ich die Geräte, wie von dir beschrieben, einzeln verbinde kommt es nicht zum blinken. Dann scheint es also der USB Hub zu sein. Kannst du einen empfehlen, den ich kaufen sollte? Lieber mit oder ohne externer Stromversorgung?

Offline Od1n

  • Global Moderator
  • MVP
  • *
  • Posts: 30935
    • View Profile
Wichtig ist das es ein USB 2.0 Hub ist da nicht jeder 3.0 Hub mit dem XIM funktioniert. Bei deinem Setup ist eine externe Stromversorgung eigentlich nicht notwendig (falls doch dann sollte sie 5V bei 3A liefern) :).
PS4 & X1 | C: MS | XIM4 | FW: the latest ofc! :) | Mon: BenQ XL2420Z | Pad: Zowie G-SR | KB: Ducky DK1008L Cherry Red O-Rings| A: AKG K701 Creative X7 Antlion Modmic | M: Zowie EC1-A | D: 3200 | P: 1000hz | BF4 4 HIP: 35 ADS: 20

My Fortnite Creator Code: beamimpact
Check out my Youtube Channel: XIMGameplay

Offline Badi_n

  • Member
  • *
  • Posts: 5
    • View Profile
Alles klar, danke für die Hilfe. Ich bestelle mir mal einen und hoffe, dass es damit funktioniert. Ansonsten weiß ich ja, wo ich dich finde 😅

Offline Od1n

  • Global Moderator
  • MVP
  • *
  • Posts: 30935
    • View Profile
Bisher gab es noch keinen USB 2.0 Hub der nicht funktioniert hat, er sollte mindestens 3 Ports haben und das wars auch schon :).
PS4 & X1 | C: MS | XIM4 | FW: the latest ofc! :) | Mon: BenQ XL2420Z | Pad: Zowie G-SR | KB: Ducky DK1008L Cherry Red O-Rings| A: AKG K701 Creative X7 Antlion Modmic | M: Zowie EC1-A | D: 3200 | P: 1000hz | BF4 4 HIP: 35 ADS: 20

My Fortnite Creator Code: beamimpact
Check out my Youtube Channel: XIMGameplay

Offline Badi_n

  • Member
  • *
  • Posts: 5
    • View Profile
Mal ein kurzes Feedback von mir: heute kam der neue USB Hub an und alles läuft einwandfrei. Hoffentlich bleibt es dabei. Vielen Dank für die Hilfe


Admin