XIM Community

XIM APEX NOT WORKING  (Read 39 times)

Offline Mnagy

  • Member
  • *
  • Posts: 88
    • View Profile
  • Gamertag: xiznit
XIM APEX NOT WORKING
« on: 12:57 PM - 08/01/20 »
So I tried to hook up my XIM APEX last night for the first time but I couldnít get it to work. I installed the latest firmware then plugged it in and loaded the XIM APEX app on iOS hooked up all my peripherals and they all showed up on the app. The controller showed up as the Xbox logo and it would never allow me to map the buttons to what I wanted them to. And the keyboard and mouse werenít working in the firing range. I kept messing with the controller cord and it then changed to the Microsoft logo on the XIM app when it changed it then allowed me to map my buttons the way I wanted them. But when I went to try the keyboard and mouse in firing range they didnít work. I did a hard reset of the Xbox one S and still had no luck. I repeated all of the steps I did above after the hard reset too. Iím not sure what I am doing wrong or how to fix it.  If someone could please help me resolve this I would appreciate it. Thank you in advance.

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 37835
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: XIM APEX NOT WORKING
« Reply #1 on: 08:14 PM - 08/01/20 »
Thanks for these details. I see you have many posts -- are you using these same peripherals/setup on a previous XIM? Can you connect your controller directly into your XIM APEX (no hub) and let us know if you see the green initialization lights on your XIM at startup?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline Mnagy

  • Member
  • *
  • Posts: 88
    • View Profile
  • Gamertag: xiznit
Re: XIM APEX NOT WORKING
« Reply #2 on: Today at 07:53 AM »
I will try this as soon as I get home and let you know if I have the green lights or not.