XIM Community

[ACTIVE] XIM Apex  (Read 102 times)

Offline Lynx

  • Member
  • *
  • Posts: 2
    • View Profile
  • PSN ID: Lnstinct_Lynx
[ACTIVE] XIM Apex
« on: 02:52 PM - 06/28/20 »
Iíve been experiencing some issues with my XIM apex every time I connect it in game to use it manages to disconnect half way meaning I have to unplug my keyboard and mouse back in but a majority of the time when I connect it back in it doesnít read it so I have to restart the whole procces mid game which is just a pain in the @#$% and not also that sometimes when it does that it just resets all my controls to default and when I change mid game and after it doesnít even change I tried to start it as if I just used it for the first time and still doesnít work if anyone can help me with this itíd be great cause I didnít pay 120$ just to be dealing with these issues
« Last Edit: 09:22 AM - 06/29/20 by mist4fun »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 54643
    • View Profile
Re: XIM Apex
« Reply #1 on: 09:21 AM - 06/29/20 »
Welcome to the community. The next time that the config doesn't remember your key binds at startup check to see that the right config is loaded. XIM configs the first config at the top of the config list, not the last config loaded. It's common for people to accidentally use confgis from other games because of this.

About the disconnect, there's more than one cause for it but it's normally a setup problem that can be solved. A good place to start is to charge the controller directly with the console while XIM and hub are disconnected. Testing other data cables with the controller might help as well.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline Lynx

  • Member
  • *
  • Posts: 2
    • View Profile
  • PSN ID: Lnstinct_Lynx
Re: [ACTIVE] XIM Apex
« Reply #2 on: 04:39 PM - 07/01/20 »
Its not the configuration for the game I make sure itís loaded in Ik for a fact it has something to do with the XIM apex bc every time I use it it works but then manages to disconnect I even tried different cables for my controller but itís not I tried the cables with my controller I even bought a new Sony ps4 cable. It just manages to disconnect me mid game and have to put it back I even take out all cables and put in XIM apex the reconnect sometimes when I do that it goes back to its default configuration as if it was brand new and sometimes it connects but disconnects right after Iím not trying to get a new XIM or anything I just want mine to work perfectly without any misconceptions

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 54643
    • View Profile
Re: [ACTIVE] XIM Apex
« Reply #3 on: 05:17 PM - 07/01/20 »
Thanks for that info. With the battery and controller out of the way that leaves just a few other causes. Could you please share your setup so we can learn more about the issue? Please include both the brand and model.

mouse:
keyboard:
extras: extended usb cables, third party usb hub, usb switch, titan or cronus device?

-

I even take out all cables and put in XIM apex the reconnect sometimes when I do that it goes back to its default configuration as if it was brand new

Do you recall holding the APEX button for a long time around the time this happened? This could reset your configs if I remember right.

Do you know if it happens if you walk away from it leaving it idle? Does it disconnect?
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos