XIM Community

Controller not detecting  (Read 150 times)

Offline AdamC44883

  • Member
  • *
  • Posts: 4
    • View Profile
  • Gamertag: vAdvm
Controller not detecting
« on: 10:45 PM - 05/25/20 »
While trying to set up my xim apex, I made sure all firmware is updated, and I downloaded the app on my phone. When connecting my o mouse in port 1, my razer Blackwidow x chroma in port 2, and my Xbox razer wolverine ultimate edition controller in port 3, I noticed on the app the controller isn't detected. I tried restarting my Xbox, which didn't work, I tried turning on my controller by holding the home button, that didn't work, and I was in all clueless. My controller vibrates but is not powered on, nor detected in the app. Help!

Offline antithesis

  • MVP
  • *
  • Posts: 10145
    • View Profile
    • Mod Squad
Re: Controller not detecting
« Reply #1 on: 03:35 AM - 05/26/20 »
A genuine Microsoft Xbox Wireless Controller is required for authentication with the console.

Official Australian distributor for XIM APEX, Titan One & Titan Two at Mod Squad
XIM APEX demos on Twitch and YouTube. Follow Twitter for live stream alerts