XIM Community

!!!XIM Apex Not Detecting PS4 Controller Anymore!!!  (Read 249 times)

Offline docgdx

  • Member
  • *
  • Posts: 1
    • View Profile
  • Gamertag: doctorduwel
  • PSN ID: doctorduwel
Hello Community,

I have used the Xim Apex for a few weeks now and sometimes had the problem that the Apex took quite a bit to detect my controller. Usually this was solved after 5 minutes. Today, I have spent almost 3 hours to fix this problem trying out various data sharing controller cables, a range of original DualShock Sony controllers and swapping around the cables in the hubs ports. Even though Mouse1, Keyboard2, Controller3 was always the case for me and is still the case, it is not working. And after having looked for support videos online, I found out that my Xim does not blink green shortly before the configurations' color appears, right when the ps4 and xim are started up. Could someone please help me in my situation as I have searched several hours and tried many variations but cannot fix it!

Thank you in advance!!