XIM Community

There's something wrong with Xim 4 , HELP!  (Read 501 times)

Offline clumsyshadow

  • Member
  • *
  • Posts: 2
    • View Profile
There's something wrong with Xim 4 , HELP!
« on: 04:23 AM - 10/20/19 »
i've been playing Overwatch and then all of a sudden my aim started to go crazy with shaky movements middle of the game and it's still broken  ... it's like i'm playing with Dual-Zone option. it has nothing to do with my current mice ( G502 ) because after that i tested another mouse ( Zowie Fk2 ) and it has the same problem. i did :
1) Xim4 reset factory
2) firmware update
3) reseting mouse options in pc
4) deleting OW from my PS4 and reinstalling it.
5) cleaning my mice's laser sensor ...

please help me out... idk what to do ...

Offline Xanaxation

  • Member
  • *
  • Posts: 3
  • Out. Cold.
    • View Profile
  • Gamertag: Xanaxation
  • PSN ID: Xanaxation
Re: There's something wrong with Xim 4 , HELP!
« Reply #1 on: 07:11 AM - 10/20/19 »
Donít worry, we all have the same problem and itíll get fixed soon.
There is a temporary fix though:
1) All heroes aim settings = Linear
2) revert back each hero individually to Expo

You should thank god that you found this page because I have broke my mouse and deleted Overwatch because of this annoying bug.

Offline clumsyshadow

  • Member
  • *
  • Posts: 2
    • View Profile
Re: There's something wrong with Xim 4 , HELP!
« Reply #2 on: 08:17 AM - 10/20/19 »
Donít worry, we all have the same problem and itíll get fixed soon.
There is a temporary fix though:
1) All heroes aim settings = Linear
2) revert back each hero individually to Expo

You should thank god that you found this page because I have broke my mouse and deleted Overwatch because of this annoying bug.

Thank you ! you are a life saver...