XIM Community

Xim Link install doesn't work  (Read 70 times)

Offline Mono-pop

  • Member
  • *
  • Posts: 11
    • View Profile
  • PSN ID: Mono-pop
Xim Link install doesn't work
« on: 11:14 PM - 09/12/19 »
Hey, I've been trying to install Xim link for about two weeks now, even had an IT friend come over to try and help me.
When we install the application, it comes up with 5-6 error messages, tells us to reinstall the application.

That's as far as we get. In the Zim link video tutorial, the guy explains you need the Xim link app and Visual studio, but says nothing else about how to actually download the application.

I need Xim link as I've been having issues with my Xim apex for over a year, and this seems like my only chance to get any value out of my $180 purchase.

Offline antithesis

  • MVP
  • *
  • Posts: 8568
    • View Profile
    • Mod Squad
Re: Xim Link install doesn't work
« Reply #1 on: 11:47 PM - 09/12/19 »
Check the first thread in the XIM Link forum, it has links to the prerequisite files - https://community.xim.tech/index.php?topic=63604.0

Official Australian distributor for XIM APEX, Titan One & Titan Two at Mod Squad
XIM Apex demos on Twitch and YouTube. Follow Twitter for live stream alerts

Offline Mono-pop

  • Member
  • *
  • Posts: 11
    • View Profile
  • PSN ID: Mono-pop
Re: Xim Link install doesn't work
« Reply #2 on: 12:03 AM - 09/13/19 »
I have both of those installed. But I think I might be confused, I have the Visual studio application installed, but what purpose does it have in the download of Xim link?