XIM Community

[ACTIVE] XIM Apex Manager Error  (Read 153 times)

Offline NarcoSleepy

  • Member
  • *
  • Posts: 2
    • View Profile
  • Gamertag: Lyzyrd
[ACTIVE] XIM Apex Manager Error
« on: 09:18 AM - 07/31/19 »
I am able to flash the latest firmware without issue, but the XIM Apex Manager constantly gives the error "Failure writing XIM APEX [6]"

I run the manager from PC.  I have tried it with the XIM Apex connected to the XBox One X, and also directly to the PC (not holding down button when inserting).  I have tried the latest firmware version w/ latest manager, and also the latest beta firmware w/ latest beta manager.  Always does the same thing.

XIM Apex flashes green as expected and peripherals are being powered (corded corsair mouse and xbox one controller)
« Last Edit: 09:44 AM - 07/31/19 by mist4fun »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58833
    • View Profile
Re: XIM Apex Manager Error
« Reply #1 on: 09:43 AM - 07/31/19 »
Welcome to the community. Which firmware version number is currently flashed? Also, can you share the Manager version found in your phone's settings>apps>XIM Apex Manager? Thanks!

Before using Manager on PC APEX must enter wired config mode first. To use wired config mode attach XIM to the PC without holding a button. When the startup lights begin to flash immediately press and release the XIM button, the light sequence will be interrupted and you should then be able to open and use Manager in wired mode.
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos


Admin