XIM Community

controller not recognizing on xim randomly  (Read 845 times)

Offline Rx7Jordan

  • Member
  • *
  • Posts: 28
    • View Profile
  • Gamertag: Your Mom Dms Me
controller not recognizing on xim randomly
« on: 03:38 PM - 05/18/19 »
I have been having an issue sometimes where my controller wont light up/recognize when booting up my console. I havent touched the wiring at all and its all plugged in correctly. It works fine for awhile and then sometimes my xim wont work at all because the controller isnt seeing feedback to know when to turn on in wired mode. Any ideas? Hard resets and unplugging the console doesnt work. I think its something in the XIM since itll randomly start working.

Offline bobbydigital311

  • Member
  • *
  • Posts: 29
  • I've seen things you people wouldn't believe...
    • View Profile
  • Gamertag: BobbyDigital311
Re: controller not recognizing on xim randomly
« Reply #1 on: 09:35 PM - 05/19/19 »
Have you tried a different micro-usb cable from the controller to the hub?
Also have you tried turning on your console from the controller? I always plug my XIM and peripherals into my XB1 first, then when everything is lit up I power on the console from the controller. I have never had a problem doing it this way.

Dev: XIM Apex
Mouse: SteelSeries Rival 600
Keyboard: SADES One-handed Mechanical Keyboard
Mousepad: SteelSeries QcK Medium Cloth
Console: Xbox One S