XIM Community

XIM Link -> XIM - Connection Issues  (Read 234 times)

Offline TheCookieMonster

  • Member
  • *
  • Posts: 3
    • View Profile
XIM Link -> XIM - Connection Issues
« on: 05:06 PM - 04/16/19 »
Just pulled a brand new XIM APEX out the box.
I'm running the latest beta firmware & APEX manager software with the latest XIM LINK + all the prerequisites to use it.

Basically, I can't get any of the software to connect to the XIM APEX through the transfer cable -> hub -> APEX -> Xbox connection. 

I had a XIM 4 that worked perfectly fine with SandhawC, so I know its not the transfer cable.

I've tried turning off the Xbox, connecting to the Xbox, then to the PC.  I've also tried hitting the button to put the Apex in wired mode.  I just can't seem to figure this out.

Online mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 54296
    • View Profile
Re: XIM Link -> XIM - Connection Issues
« Reply #1 on: 09:25 AM - 04/17/19 »
What OS are you using and what is the error text when you're unable to connect?

Is APEX otherwise working with your console when not using XIM Link?

In the meantime try using the transfer cable with other ports on your PC. I've moved your thread over to the XIM Link section of the forum where others will users will have a chance to comment as well.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos


Admin