XIM Community

XIM4 not recognizing controller  (Read 198 times)

Offline alcross

  • Member
  • *
  • Posts: 1
    • View Profile
  • Gamertag: LVLockmaster
XIM4 not recognizing controller
« on: 12:31 AM - 03/05/19 »
Bought a new Xbox One X Scorpion Edition, moved XIM4, keyboard & mouse over from Advance Warfare Xbox model where everything worked fine. XIM4 is updated to latest 4.00.20160405 version. Xbox One X controller not recognized by XIM4 managers hud screen. Keyboard & mouse show, but don't work. Controller is updated to latest MS firmware. Tried different USB cables, still doesn't work. When in Xbox settings, it shows all the buttons functioning. If I disconnect Scorpion controller and connect Advance Warfare controller, keyboard & mouse work fine. Any ideas, please help. 
« Last Edit: 06:17 AM - 03/05/19 by alcross »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 54059
    • View Profile
Re: XIM4 not recognizing controller
« Reply #1 on: 10:02 AM - 03/05/19 »
Welcome to the community. The firmware version you shared doesn't support the X1X, you may just need to update XIM4's firmware. You can find the latest XIM4 firmware below. Please read the instructions on the download page.

http://community.xim.tech/index.php?topic=49093.0
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos