XIM Community

XIM APEX BETA [Firmware 20190217] [Manager 20190217]  (Read 16577 times)

Offline fourboatz

  • Member
  • *
  • Posts: 6
    • View Profile
  • Gamertag: fourboatz
Hi all. I've recently upgraded to the latest beta. One thing i had noticed is that when i play Overwatch on characters that require ADS (ie Widow), my sensitivity would momentarily jump (increase significantly) for a few seconds, and then normalize after. It seems to happen randomly, and the abnormal behaviour triggers not immediately after ADS, but after some time. (for instance if i stay scoped or hard scoping, after a while the sensitivity would jump).

Has anyone experienced such behaviour? As i've mentioned, i've not experienced this in the previous beta. I'm not using an ADS profile, using a main config and relying on the scope sensitivity in game.

Would appreciate your comments. Thank you!

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 34345
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Welcome to the community. That definitely shouldn't happen. Are you sure you didn't add a Delay to you ADS settings?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline dudesybro13

  • Member
  • *
  • Posts: 3
    • View Profile
  • PSN ID: dudesybro13
Yes, I tried that. I can't get the "20190217" version of the manager on my phone. It keeps pulling 20180528 from the google play store
Make sure you're going to the correct thread, i.e the first post in this one. Hold your finger on the firmware link and select the download option. The correct version of the firmware will download.

thanks, I got it working. This beta firmware helps A TON with Anthem for ps4 :D

Offline mcdonamw

  • MVP
  • *
  • Posts: 951
    • View Profile
Has anything been done about the app crashing yet?  I haven't scrolled through all the feedback to find out.

Offline mcdonamw

  • MVP
  • *
  • Posts: 951
    • View Profile
please add rapid fire

Will NEVER happen my dude.

Offline baadnewz

  • Member
  • *
  • Posts: 150
    • View Profile
  • PSN ID: baadnewz2k9
Question : When I update my firmware,should I delete my configs and make new ones? I've downloaded the firmware last night but BLACK OPS4 felt weird. I don't know how to explain it. I never had this problem before. Last night was one of my worse nights since playing. Everything felt off. I didn't make a new config since my last config was there. All I did was download the xim and android aps,installed them and then just played the game.

Offline fourboatz

  • Member
  • *
  • Posts: 6
    • View Profile
  • Gamertag: fourboatz
Hi OBsIV,

I have no ADS settings as i use the in-game settings instead. I saw a post from @playlogitech that seems to describe the exact abnormal behaviour that i am facing:

*************
 playlogitech
Member
*
Posts: 55
View Profile  Personal Message (Offline)
Re: XIM APEX BETA [Firmware 20190217] [Manager 20190217] (**LATEST**)
ę Reply #148 on: 02:41 AM - 03/12/19 Ľ
Quote
Hello. After a few weeks on this firmware and the previous version I returned back to stable release.
Reason:

Sometimes the mouse "cursor" randomly jumping for 1-1.5 second(it looks like somebody changed your sens and curve). Sometimes it happens in same time you trying to kill somebody in the game. I tried 2 different mouse pads and 2 mouses. Logitech G Pro wired and then bought Logitech G 305 to make sure this is not my mouse is lagging. So yea, I experienced same effect on my new G305.

Sync doesnt matter, SAB was OFF, Steady aim and others things were off too. Happened on Overwatch ST and Generic Alpha ST.

Now I use Stable firmware build and it seems everything is okay.

*************

Is there anything i can do to confirm my findings?

Thanks in advance.
« Last Edit: 04:23 AM - 03/14/19 by fourboatz »

Offline playlogitech

  • Member
  • *
  • Posts: 58
    • View Profile
Hi OBsIV,

I have no ADS settings as i use the in-game settings instead. I saw a post from @playlogitech that seems to describe the exact abnormal behaviour that i am facing:

*************
 playlogitech
Member
*
Posts: 55
View Profile  Personal Message (Offline)
Re: XIM APEX BETA [Firmware 20190217] [Manager 20190217] (**LATEST**)
ę Reply #148 on: 02:41 AM - 03/12/19 Ľ
Quote
Hello. After a few weeks on this firmware and the previous version I returned back to stable release.
Reason:

Sometimes the mouse "cursor" randomly jumping for 1-1.5 second(it looks like somebody changed your sens and curve). Sometimes it happens in same time you trying to kill somebody in the game. I tried 2 different mouse pads and 2 mouses. Logitech G Pro wired and then bought Logitech G 305 to make sure this is not my mouse is lagging. So yea, I experienced same effect on my new G305.

Sync doesnt matter, SAB was OFF, Steady aim and others things were off too. Happened on Overwatch ST and Generic Alpha ST.

Now I use Stable firmware build and it seems everything is okay.

*************

Is there anything i can do to confirm my findings?

Thanks in advance.

Just use stable firmware, there is nothing you can do right now

Offline fourboatz

  • Member
  • *
  • Posts: 6
    • View Profile
  • Gamertag: fourboatz
Thanks @playlogitech. However i currently rely on boost to cut through the aim assist, which is not in the stable release.


Offline fourboatz

  • Member
  • *
  • Posts: 6
    • View Profile
  • Gamertag: fourboatz
Hi OBsIV,

Do you have any ideas on what may cause this issue with the cursor sensitivity randomly increasing significantly? So far i can only report this happening in Overwatch as i hardly play any other game. Is there any other information that i can provide to aid the analysis.

Would appreciate your comment. Thank you.



Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 34345
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
I can't really think of why this could be happening. This Beta hasn't changed any aiming behavior. What was the last build you ran that didn't have this behavior?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline Key Movements

  • Member
  • *
  • Posts: 7
    • View Profile
Iím having the same problem.
Happens randomly, Iím not sure if itís the firmware
or what, Iím using the newest beta firmware 0217

In this video
https://www.instagram.com/p/BvDPzNHl6kh/?utm_source=ig_share_sheet&igshid=nqdqemd4o06v


Iím using
800 CPI
500hz
Synchronization Slow....


When I go off target that should not be happening with the settings Iím using.
Using xim for multiple years now, I also play on PC.


Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 34345
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Welcome to the community. As you've been using a XIM for multiple years, this is a new problem you are experiencing? Also, what is the last firmware you were using that didn't have this problem?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline Key Movements

  • Member
  • *
  • Posts: 7
    • View Profile
Iíve been playing call of duty for a long time, and since bo4 is a terribly made game I quit playing COD and switch to pubg and I never had any issues..But recently I have noticed it happening... I canít really say because I use link also and that was updated too, and I donít think itís that though. Iíd say probably the latest firmware is when I started noticing it. It doesnít happen all the time, just sometimes itís weird.

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 34345
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Oh yes, if you could try to reproduce without Link, that would help us a lot when trying to isolate the problem to debug.
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.