XIM Community

Realm Royale - Trouble after todays major patch!  (Read 3604 times)

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 49419
    • View Profile
Re: Realm Royale - Trouble after todays major patch!
« Reply #105 on: 10:46 AM - 02/12/19 »
ST feels pretty decent given the look mechanic.   There are no deadzone issues anymore and Micro movements are smooth.  My only issues are with the turn speed at 10/10 and I feel like there is some deacceleration going on so I'm testing out some curves to help with this. Overall id say good job mist!

Yes, Hip's look mechanic could be better, it's behavior is odd and completely different from ADS. Hopefully they continue to improve on it.

Ajbartal, game settings are up at:

http://xim.tech/settings
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline Ajbartal

  • Member
  • *
  • Posts: 20
    • View Profile
Re: Realm Royale - Trouble after todays major patch!
« Reply #106 on: 04:45 PM - 02/12/19 »
Thank you kind sir! Also just for clarification x/y should be set at 10/10 and not in game max of 20/20? Didn't know if that was possibly an oversight as 10 was max value on other in game options....

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 49419
    • View Profile
Re: Realm Royale - Trouble after todays major patch!
« Reply #107 on: 05:51 PM - 02/12/19 »
Oh, my mistake. You are correct, max sensitivity settings.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline Ajbartal

  • Member
  • *
  • Posts: 20
    • View Profile
Re: Realm Royale - Trouble after todays major patch!
« Reply #108 on: 06:25 PM - 02/12/19 »
Thanks for the quick reply! And thanks again for everything you do for the xim community!

Offline The prodigy

  • Member
  • *
  • Posts: 274
    • View Profile
Re: Realm Royale - Trouble after todays major patch!
« Reply #109 on: 08:43 AM - 02/14/19 »
My crosshair has been jumping up / down occasionally after going ADS, Feels like it goes to a crazy sensitivity in the moment that happens and therefore picks up the slightest movement.
Not sure what's causing this is it happening to anyone else?

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 49419
    • View Profile
Re: Realm Royale - Trouble after todays major patch!
« Reply #110 on: 10:04 AM - 02/14/19 »
There may be a transition delay between the Hip and ADS look mechanic similar to CoD. Experiment with using an ADS delay in 100ms increments then once you've found something that works well dial it in using smaller increments to find the sweet spot.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline The prodigy

  • Member
  • *
  • Posts: 274
    • View Profile
Re: Realm Royale - Trouble after todays major patch!
« Reply #111 on: 11:44 AM - 02/14/19 »
I tried that but it didn't seem to help. Anyhow it's gone today maybe it was a bug because they did a patch recently. Everythings smooth now.  ;D

Offline truen1ghtmare

  • Member
  • *
  • Posts: 59
    • View Profile
  • PSN ID: truen1ghtmare
Re: Realm Royale - Trouble after todays major patch!
« Reply #112 on: 02:42 PM - 02/14/19 »
Anyone have any good settings mine are decent but could be better