XIM Community

M65 Elite Problem  (Read 175 times)

Offline FluffyNiblets

  • Member
  • *
  • Posts: 8
    • View Profile
  • PSN ID: FluffyNiblets
M65 Elite Problem
« on: 03:31 PM - 01/19/19 »
Hi. I personally bought this mouse myself and have a question. Did you have any trouble with the mouse inputs not being read? The Xim 4 knows I have a mouse connected but registers 1 or 2 inputs before it stops reading my inputs. Did you have any problems with this and if you did, how did you fix them.


Thank you,
FluffyNiblets

Offline FluffyNiblets

  • Member
  • *
  • Posts: 8
    • View Profile
  • PSN ID: FluffyNiblets
Re: M65 Elite Problem
« Reply #1 on: 07:55 PM - 01/19/19 »
*Update* I have found out that everything works fine till I hit the dpi switches or the sniper button. Once hitting those buttons, all inputs are gone. Could power be an issue?

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 50573
    • View Profile
Re: M65 Elite Problem
« Reply #2 on: 10:29 AM - 01/20/19 »
I'm not familiar with the mouse but if there is a way to factory reset it I recommend looking into this. I don't expect power to be an issue. If you have one try testing a spare cable between XIM and controller. There was one user in the past who experienced the same disconnect when pressing a DPI button and it was solved by replacing the controller cable.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos