XIM Community

Anyone out there using the Xim Apex, Sony Nav, Harpoon getting constant random  (Read 212 times)

Offline Rain1dog

  • Member
  • *
  • Posts: 158
    • View Profile
  • PSN ID: Rain1dog
Disconnects?  I had this issue the first few weeks of owning the Xim and I went about all brand new cables and the issue seemed to stop.  Now all of a sudden itís happening again and itís maddening.  Playing Blackout it just did it to me 3 times in a row.  I got to get up and unplug it and restart everything.

Sony PS4 Pro, In vertical stand, Xim Apex, Corsair Harpoon, Astro A50, PSVR.

Iím listening everything because Iím looking for help because itís practically game breaking.

Everything is fully charged and I have 3 DS4ís and it happens to all of them and sometimes literally back to back to back.

Offline JDM

  • MVP
  • *
  • Posts: 1330
    • View Profile
Disconnects?  I had this issue the first few weeks of owning the Xim and I went about all brand new cables and the issue seemed to stop.  Now all of a sudden itís happening again and itís maddening.  Playing Blackout it just did it to me 3 times in a row.  I got to get up and unplug it and restart everything.

Sony PS4 Pro, In vertical stand, Xim Apex, Corsair Harpoon, Astro A50, PSVR.

Iím listening everything because Iím looking for help because itís practically game breaking.

Everything is fully charged and I have 3 DS4ís and it happens to all of them and sometimes literally back to back to back.

This has been happening to me a lot, first it was the Xim Hubs fault and I ended up buying a whole new Xim but now I just keep getting random disconnects where itíll flash yellow. Everything is changed and itís very annoying. Never had any issues with the Xim 4.
| Apex ~ Zowie FK2 ~ Azeron Compact ~ G440 ~ Astro A40 TR ~ PS4 |

Offline JDM

  • MVP
  • *
  • Posts: 1330
    • View Profile
Iím also using the Nav. Thereís also an issue where if you donít unplug your Nav from your Xim after you put your PS4 into rest mode or off, your PS4 will power up again. Iíve briught this up so many times since day one but Iíve kinda just gotten over the thought of it being fixed.

Again, this never happened with the Xim 4 and Iíve gone though 2 Apexís and itís happened on both
| Apex ~ Zowie FK2 ~ Azeron Compact ~ G440 ~ Astro A40 TR ~ PS4 |

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 51369
    • View Profile
Hey, Raindog. I've replied to your support thread: https://community.xim.tech/index.php?topic=73978.0

PcSkeng, the information in the thread above may be helpful but if not please open a support thread.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline JDM

  • MVP
  • *
  • Posts: 1330
    • View Profile
Hey, Raindog. I've replied to your support thread: https://community.xim.tech/index.php?topic=73978.0

PcSkeng, the information in the thread above may be helpful but if not please open a support thread.

How would I set up wireless for the Nav and could I have it charging though a wall plug or something while I use it?
| Apex ~ Zowie FK2 ~ Azeron Compact ~ G440 ~ Astro A40 TR ~ PS4 |

Offline Rain1dog

  • Member
  • *
  • Posts: 158
    • View Profile
  • PSN ID: Rain1dog
He has a instruction set for wireless in the link above your post.