XIM Community

[ACTIVE] Problems with xim  (Read 333 times)

Offline SwipeFPS

  • Member
  • *
  • Posts: 57
    • View Profile
  • Gamertag: Classified.
[ACTIVE] Problems with xim
« on: 02:52 AM - 12/22/18 »
Controller doesnít connect to Xbox one controller. XIM apex does not flash yellow or anything just stays one solid color and does not flash yellow. If I powercycle XIM 15 times I can get it to work but can come quite annoying. It will power up the controller but thatís it. Iíve tried 2 other controllers with other cables.

Please note Iím on the latest beta firmware

Edit: now controller powers off by it self and disconnects but found a easier solution to temporarily fix it is to unplug Sony Nav and g502 Plug in Controller the plug in the 2 ports 
« Last Edit: 09:36 AM - 12/22/18 by mist4fun »

Offline SwipeFPS

  • Member
  • *
  • Posts: 57
    • View Profile
  • Gamertag: Classified.
Re: Problems with xim
« Reply #1 on: 06:18 AM - 12/22/18 »
Update it also shows itís connected in XIM manager

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 54643
    • View Profile
Re: Problems with xim
« Reply #2 on: 09:36 AM - 12/22/18 »
Let's try a console hard reset, it can sometimes fix this issue. Press and hold the power button on the front of the console for 15 seconds. Once off unplug the power cable to the console for 60 seconds. Reconnect the power cable and power on the console. Attach all peripherals to XIM then connect XIM to the console.

Note that removing the power cable while off has been reported as necessary by some users.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline SwipeFPS

  • Member
  • *
  • Posts: 57
    • View Profile
  • Gamertag: Classified.
Re: Problems with xim
« Reply #3 on: 09:55 AM - 12/22/18 »
Let's try a console hard reset, it can sometimes fix this issue. Press and hold the power button on the front of the console for 15 seconds. Once off unplug the power cable to the console for 60 seconds. Reconnect the power cable and power on the console. Attach all peripherals to XIM then connect XIM to the console.

Note that removing the power cable while off has been reported as necessary by some users.
I tried this earlier I was reading other peopleís post with similar issues trying to fix my problem.

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 54643
    • View Profile
Re: [ACTIVE] Problems with xim
« Reply #4 on: 10:04 AM - 12/22/18 »
Thanks for confirming. Do you see four green lights near the end of XIM's startup? If you do not see these lights we should verify the controller can authenticate with APEX using direct connection. This will tell us whether the hub is at fault or an attached peripheral is conflicting. Please run this test.

Disconnect APEX
Disconnect hub
Connect controller directly to APEX
Connect APEX to console
Watch APEX startup lights

Do you see 4x green lights during APEX's startup light sequence?
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline SwipeFPS

  • Member
  • *
  • Posts: 57
    • View Profile
  • Gamertag: Classified.
Re: [ACTIVE] Problems with xim
« Reply #5 on: 10:29 AM - 12/23/18 »
The free lights do not show up if I have to power cycle my apex but however they do show up if I disconnect my mouse and Sony Nav and plug up my controller first then connect my mouse and stuff. This is a temporary fix for me till it stops working

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 54643
    • View Profile
Re: [ACTIVE] Problems with xim
« Reply #6 on: 10:39 AM - 12/23/18 »
Thanks, this startup method points to a power issue. You may be able to solve this just by connecting the mouse and nav directly to the console to charge. XIM and hub should be disconnected while charging.

If charging doesn't help there are two other options. You could use the Nav wirelessly with XIM or you could add additional power by using a power adapter. If you're wanting to add additional power APEX supports power adapters using the spec below and can be found on amazon or ebay.

5V 3A power adapter  ([3.5mm x 1.35mm], center-positive)

-

If you would like to test the nav in wireless mode be sure it's charged then follow these steps.

NAV off
XIM off
Controller in XIM Port 3 "..."
NAV in XIM Port 1 "."
XIM on
Connect manager and make sure NAV shows up
Unplug NAV
Confirm wireless NAV shows up in manager
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos