XIM Community

[RESOLVED] Xim Apex stops working  (Read 467 times)

Offline ORI0749

  • Member
  • *
  • Posts: 58
    • View Profile
[RESOLVED] Xim Apex stops working
« on: 07:20 AM - 09/25/18 »
Happening to me too. (started today)
i checked the controller wirelessly and everything OK.
but when i plug it in (and i tried two Micro-USB cables) it shuts down after 3 sec.
I think it has to do with Sony and not with XIM APEX.
i restarted my PS4 and it's stopped
« Last Edit: 08:46 AM - 10/04/18 by mist4fun »

Offline ORI0749

  • Member
  • *
  • Posts: 58
    • View Profile
Re: Re: [ACTIVE] Xim Apex stops working
« Reply #1 on: 02:31 AM - 09/26/18 »
Happened again.
when it's happening XIm Apex showing yellow lights

Online mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 52230
    • View Profile
Re: Re: [ACTIVE] Xim Apex stops working
« Reply #2 on: 08:44 AM - 09/26/18 »
Welcome to the community. Thank you for mentioning yellow lights. This type of crash could be caused by a few different things but it's usually something in the setup. Could you please share your setup so we can learn more about the issue?

mouse:
keyboard:
extras: third party hub, switch, extended cables, titan, cronus?
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline ORI0749

  • Member
  • *
  • Posts: 58
    • View Profile
Re: [ACTIVE] Xim Apex stops working
« Reply #3 on: 04:15 PM - 10/01/18 »
My Setup:
Keybourd: Genius, Model No': GK-100011. Product Name: KB-110X.
Mouse: Logitech G502
My PS4 is connected to the Xim Apex, Via Male Female USB cable. (i used that setup for more than half year)

http://up419.siz.co.il/up1/m2u1jnenjtnf.jpg

Online mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 52230
    • View Profile
Re: [ACTIVE] Xim Apex stops working
« Reply #4 on: 04:49 PM - 10/01/18 »
That's a clever way to make APEX and all in one unit. :)

If you're wanting a more solid but removable solution you may like using a small strip of Sugru between APEX and hub. It should offer a strong bond but is also removable without creating damage.

-

About your issue, there is nothing in your setup that is an immediate concern. You mentioned that XIM shuts down after three seconds, could you please run the test below? It will tell us if the hub or other peripherals are causing this issue.

Test 1)

Disconnect APEX
Remove hub and set aside
Connect controller directly to APEX
Connect APEX to console
Wait for APEX startup lights to complete
Open and use Manager

Please let this run for a minute or two, longer than the time it would take to disconnect. Are there disconnect issues? If it does not disconnect please try the test below.

Test 2)

Disconnect APEX
Connect hub to APEX
Verify port 1 and 2 of hub are empty
Connect controller to port 3
Connect APEX to console

Please share if you experience a disconnect after this test. If you do not then connect the mouse to port 1 and wait for a disconnect. If there is no disconnect connect the keyboard to port 2 and wait for a disconnect. Please share the results of test 2.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline ORI0749

  • Member
  • *
  • Posts: 58
    • View Profile
Re: [ACTIVE] Xim Apex stops working
« Reply #5 on: 06:39 AM - 10/02/18 »
No that's not what i meant.
I meant that the controller is shutting down after 3 seconds or should i say that it's not even starting after the crush happening. (and even when i'm trying to connect the controller to the PS4 directly, it's still happening until a proper restart of the PS4.) i saw in the PS4 forum that this problem occurring even without XIM, and that is why i think it related to the PS4 and not to the XIM APEX.
I also tried to restart the XIM APEX but the problem still exist after the restart. Only PS4 restart is fixing the problem Temporarily
« Last Edit: 06:46 AM - 10/02/18 by ORI0749 »

Online mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 52230
    • View Profile
Re: [ACTIVE] Xim Apex stops working
« Reply #6 on: 08:50 AM - 10/02/18 »
Thanks for clarifying. The two tests above are still relevant and will tell us more about the issue and what could be causing this.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline ORI0749

  • Member
  • *
  • Posts: 58
    • View Profile
Re: [ACTIVE] Xim Apex stops working
« Reply #7 on: 05:09 AM - 10/03/18 »
Test 1)
i played with the controller for a little time and gave it a full night, and the light of the Controller was still on in the morning. (i didn't check if the controller is working)

Test 2)
I gave for that a full morning and when i came back the lights of the controller was also on, but when i tried to use it it didn't respond, so i unpluged the controller from APEX and then pluged it again. the cotroller respond for 2 sec and then stoped responde.

EDIT:
now on Test 2 it disconnected even on the lights of the controller
« Last Edit: 07:58 AM - 10/03/18 by ORI0749 »

Online mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 52230
    • View Profile
Re: [ACTIVE] Xim Apex stops working
« Reply #8 on: 08:54 AM - 10/03/18 »
Thanks, we would need to know if the controller is still working with test 1 to make an accurate comparison of with and without hub. You're experiencing the disconnect with test 2 so this tells us that hub+controller cause a crash. We still need to know if it will crash with just apex+controller without the hub.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline ORI0749

  • Member
  • *
  • Posts: 58
    • View Profile
Re: [ACTIVE] Xim Apex stops working
« Reply #9 on: 10:15 AM - 10/03/18 »
Ok i'll try test 1 again that night.

Offline ORI0749

  • Member
  • *
  • Posts: 58
    • View Profile
Re: [ACTIVE] Xim Apex stops working
« Reply #10 on: 05:16 AM - 10/04/18 »
Thanks, we would need to know if the controller is still working with test 1 to make an accurate comparison of with and without hub. You're experiencing the disconnect with test 2 so this tells us that hub+controller cause a crash. We still need to know if it will crash with just apex+controller without the hub.

I noticed that the Micro USB cable that i used was not good. (when I lowered the cable the controller disconnected. and when I upper it up, it connect) but that cable wasn't the one that the disconection happened to me, in the first place. so i tried with the cable i used in first and checked the two Tests, and every thing is allright. so i think the the Male Female USB Cable also not good.

Online mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 52230
    • View Profile
Re: [ACTIVE] Xim Apex stops working
« Reply #11 on: 08:46 AM - 10/04/18 »
That was my assumption as well but you had mentioned testing multiple cables. I'm glad everything is working now. If you encounter a cable issue again I recommend trying cables by amazon or anker.

https://www.amazon.com/Anker-3-Pack-PowerLine-Micro-USB/dp/B015MJLEUS
https://www.amazon.com/AmazonBasics-Male-Micro-Cable-Black/dp/B0719H12WD
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos