XIM Community

[RESOLVED] xim4 not working  (Read 83 times)

Offline jacgar6202

  • Member
  • *
  • Posts: 3
    • View Profile
  • Gamertag: ZemstaElektryka
[RESOLVED] xim4 not working
« on: 11:59 AM - 07/11/18 »
Hello,
i got sth wrong on basic/start. In guide it says controller needs to be "fully charged and off"
I've seen on videos that after starting steps - conected mouse/keyboard/controler (original xbox 1 - not elite - upgraded to newest version)  controler automatic turns on.. By me  - not - i need to start it with the button (or it stays off).

And whan i do it "manualy" my keyboard and mouse do not respond. In the steps after.

XIM4 is upgraded, menager in android and PC recognise my xim - i can implant my "devision 2" setup, i see icons of mouse/keyboard/controler but that's all.
XIM4 flashes all fine acording to movies on youtube - as supose to firmware upgrade or loading new profil and etc. - colours are corect to particular tasks i do.

The thing is keyboard and mouse not responding at all (it got power from usb, i see icons in manager) cant change buttons assing nor anything.

After a few hours reading threads and watching videos - the only thing on the way i'm not correct is the - automatic power on of the controler.

My spec: Xbox1 X, original pads x2, logitech keyboard (some model for gamer), logitech G600 mouse (changed mous and keyboard for some others also but that was not the couse)
USB cable i use is from my smartfon (data transering one) - to be sure checked it on several usb cables.

After i  manualy turn on my controler it responds and i can use it in games etc. I got stady red light acording to light colour of profil using in xim menager.

Hope i gave all the information needed. Question remains - how to make xim could wake up my controler as it shoul do ? 

 (i'm turning on xbox1 with controler turned off with button on my console > than whan i see its on on my TV i plug xim4+plugged stuff)  My controler is working on storage battery - not on 2 seperate batteries, not sure if its any difference.
« Last Edit: 03:54 PM - 07/11/18 by mist4fun »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 45909
    • View Profile
Welcome to the community and thanks for updating the firmware. We should first see if your console can see your controller using a wired connection. Please try this test so that we can find find the cause of the issue.

Disconnect XIM4
Disconnect controller
Remove controller battery
Connect controller directly to the console using the same console port and controller cable. Do not use XIM4's C cable.

Does the controller light turn on automatically without pressing buttons in this configuration?
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline jacgar6202

  • Member
  • *
  • Posts: 3
    • View Profile
  • Gamertag: ZemstaElektryka
Re: [ACTIVE] xim4 not working
« Reply #2 on: 02:12 PM - 07/11/18 »
Thank You for so fast reply.
Going step by step - Nop, not turning on automaticly. Both controlers i got not turning on.

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 45909
    • View Profile
Re: [ACTIVE] xim4 not working
« Reply #3 on: 02:18 PM - 07/11/18 »
Thank you, that's going to be an issue. Let's try a hard reset, it can sometimes fix this issue. Press and hold the power button on the front of the console for 15 seconds. Once off unplug the power cable to the console for 60 seconds. Reconnect the power cable and power on the console. Attach all peripherals to XIM then connect XIM to the console.

Note that removing the power cable while off has been reported as necessary by some users.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline jacgar6202

  • Member
  • *
  • Posts: 3
    • View Profile
  • Gamertag: ZemstaElektryka
Re: [ACTIVE] xim4 not working
« Reply #4 on: 02:38 PM - 07/11/18 »
You are my Hero ! My ultimate wapon, my sun, my alpha and omega, smile after drama....
You made my day ! I own You a see of beer for pleasure You gave me.
THANK YOU

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 45909
    • View Profile
Re: [ACTIVE] xim4 not working
« Reply #5 on: 03:54 PM - 07/11/18 »
Great, I'm glad it's working now. :)
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos