XIM Community

[ACTIVE] XIM4 (Keyboard Only) isn't responding on XB1 .....  (Read 146 times)

Offline [email protected]

  • Member
  • *
  • Posts: 9
    • View Profile
I put the Xbox 1 down for about 6 months and put it all back online, tonight, and i've got an issue with the keyboard not being able to move through the standard menus.

The XIM4's LEDs respond to mouse input but not keyboard.
The Android manager software responds to the keyboard but the Xbox 1 doesn't.

I re-flashed the last firmware as a general control factor and tried a different USB cable.

Now, on an even weirder note, they keyboard DOES respond to the preset keys to switch configurations but STILL doesn't flash the LEDs on the XIM4.
« Last Edit: 07:33 AM - 04/27/18 by mist4fun »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 51405
    • View Profile
Re: XIM4 (Keyboard Only) isn't responding on XB1 .....
« Reply #1 on: 07:33 AM - 04/27/18 »
It sounds like your XIM is detecting your mouse and keyboard but the console is not. Let's check if your controller is recognized, this is needed for passthrough. Could you please check if you have a controller icon at the top of Manager?
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos