XIM Community

Auxiliary problem Fortnite  (Read 3980 times)

Offline moniray

  • Member
  • *
  • Posts: 234
    • View Profile
Auxiliary problem Fortnite
« on: 03:44 PM - 04/18/18 »
I have struggled now with this sub config and its somthing wrong and i dont know what.
I want higher sens when im in build mode so i did a new config with activation and deactiviation. Some times when i go out of build mode im stucked in Auxiliary config?! I have builder pro i activate build mode on LShift and deactiviate on same button and i deactiviate on scroll down that is my Y button.

Why is it not working for me? I sometimes need to deactiviate again, when i go out of build mode i have same speed as my sub config , and if im in a fight im screwed! This dosent happens all the time its just sometimes i dont understand why,  Please help
« Last Edit: 03:53 PM - 04/18/18 by moniray »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58836
    • View Profile
Re: Auxiliary problem Fortnite
« Reply #1 on: 03:52 PM - 04/18/18 »
It's possible to lose sync with your active setting and the game camera or mode. XIM doesn't know if you're looking from the hip, aiming down sight, or in build mode. To help with this you can set deactivation keys that return you to Hip when pressed. Deactivation keys can be set in the expanded aim section in your AUX page. If this isn't visible then you may need to enable expert mode first. I don't have specific key recommendations but you should only set keys that you would like to return you to Hip when pressed.
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline moniray

  • Member
  • *
  • Posts: 234
    • View Profile
Re: Auxiliary problem Fortnite
« Reply #2 on: 04:00 PM - 04/18/18 »
It's possible to lose sync with your active setting and the game camera or mode. XIM doesn't know if you're looking from the hip, aiming down sight, or in build mode. To help with this you can set deactivation keys that return you to Hip when pressed. Deactivation keys can be set in the expanded aim section in your AUX page. If this isn't visible then you may need to enable expert mode first. I don't have specific key recommendations but you should only set keys that you would like to return you to Hip when pressed.
I have 2 buttons for deactivation to take me back to hip, it dosent help so when i go back to hip i have same speed anyway it happens sometimes. I have expert mode on, is it possible that i have to high sens and loose sync? Its only 23.00

Offline Torderro

  • Member
  • *
  • Posts: 260
    • View Profile
  • Gamertag: Buxsadme
Re: Auxiliary problem Fortnite
« Reply #3 on: 04:05 PM - 04/18/18 »
I have struggled now with this sub config and its somthing wrong and i dont know what.
I want higher sens when im in build mode so i did a new config with activation and deactiviation. Some times when i go out of build mode im stucked in Auxiliary config?! I have builder pro i activate build mode on LShift and deactiviate on same button and i deactiviate on scroll down that is my Y button.

Why is it not working for me? I sometimes need to deactiviate again, when i go out of build mode i have same speed as my sub config , and if im in a fight im screwed! This dosent happens all the time its just sometimes i dont understand why,  Please help


It doesnít work for me either. I think itís because when you have build mode button as your activation for the aux, it doesnít quite register because when you set it to toggle, itís holding the Build button down and thatís not how you enter build mode, you tap it. So in turn it causes this weird problem. But if you turn off toggle, itíll only tap it once, but wont give you the speed boost for the duration youíre in build mode.

I tried it, and couldnít get it to work and I still donít know why and I still am not 100% sure as so why it didnít work for me either so that explanation up there is kinda just me guessing
Bad sad Christmas.

Offline moniray

  • Member
  • *
  • Posts: 234
    • View Profile
Re: Auxiliary problem Fortnite
« Reply #4 on: 04:15 PM - 04/18/18 »
I have struggled now with this sub config and its somthing wrong and i dont know what.
I want higher sens when im in build mode so i did a new config with activation and deactiviation. Some times when i go out of build mode im stucked in Auxiliary config?! I have builder pro i activate build mode on LShift and deactiviate on same button and i deactiviate on scroll down that is my Y button.

Why is it not working for me? I sometimes need to deactiviate again, when i go out of build mode i have same speed as my sub config , and if im in a fight im screwed! This dosent happens all the time its just sometimes i dont understand why,  Please help


It doesnít work for me either. I think itís because when you have build mode button as your activation for the aux, it doesnít quite register because when you set it to toggle, itís holding the Build button down and thatís not how you enter build mode, you tap it. So in turn it causes this weird problem. But if you turn off toggle, itíll only tap it once, but wont give you the speed boost for the duration youíre in build mode.

I tried it, and couldnít get it to work and I still donít know why and I still am not 100% sure as so why it didnít work for me either so that explanation up there is kinda just me guessing
So there is no solution? We are the only one with this problem?

Offline Torderro

  • Member
  • *
  • Posts: 260
    • View Profile
  • Gamertag: Buxsadme
Re: Auxiliary problem Fortnite
« Reply #5 on: 07:21 PM - 04/18/18 »
I have struggled now with this sub config and its somthing wrong and i dont know what.
I want higher sens when im in build mode so i did a new config with activation and deactiviation. Some times when i go out of build mode im stucked in Auxiliary config?! I have builder pro i activate build mode on LShift and deactiviate on same button and i deactiviate on scroll down that is my Y button.

Why is it not working for me? I sometimes need to deactiviate again, when i go out of build mode i have same speed as my sub config , and if im in a fight im screwed! This dosent happens all the time its just sometimes i dont understand why,  Please help


It doesnít work for me either. I think itís because when you have build mode button as your activation for the aux, it doesnít quite register because when you set it to toggle, itís holding the Build button down and thatís not how you enter build mode, you tap it. So in turn it causes this weird problem. But if you turn off toggle, itíll only tap it once, but wont give you the speed boost for the duration youíre in build mode.

I tried it, and couldnít get it to work and I still donít know why and I still am not 100% sure as so why it didnít work for me either so that explanation up there is kinda just me guessing
So there is no solution? We are the only one with this problem?


I persoanly think that we need a separate activation button from build and the aux.
so instead of having the convenience of 1 button to build + activate our aux ó weíd need a button to just simply activate the aux profile and nothing else

Itís a little harder and probably not even worth it in that case.

Unless anyone else can chime in and help us understand this problem as to why we canít have a button activate build mode++have it activate our aux profile until weíre done building.
Bad sad Christmas.

Offline BeastModeJ

  • Member
  • *
  • Posts: 173
    • View Profile
Re: Auxiliary problem Fortnite
« Reply #6 on: 09:13 PM - 04/18/18 »
Try making the build button not have a function within the aux. the aux is activating being deactivated really quickly. That’s the problem I was having with a pubg aux. you will still get out of build mode even if it’s not assigned. There’s like some kind of button pressing carrying over when transitioning between auxiliaries I think it’s to make aiming down sight smoothly happen in shooters

Maybe idk. this setup might be different then my looting aux in pubg
« Last Edit: 09:17 PM - 04/18/18 by BeastModeJ »

Offline moniray

  • Member
  • *
  • Posts: 234
    • View Profile
Re: Auxiliary problem Fortnite
« Reply #7 on: 03:02 AM - 04/19/18 »
Try making the build button not have a function within the aux. the aux is activating being deactivated really quickly. Thatís the problem I was having with a pubg aux. you will still get out of build mode even if itís not assigned. Thereís like some kind of button pressing carrying over when transitioning between auxiliaries I think itís to make aiming down sight smoothly happen in shooters

Maybe idk. this setup might be different then my looting aux in pubg
What do you mean with not have a function in aux?

Offline BeastModeJ

  • Member
  • *
  • Posts: 173
    • View Profile
Re: Auxiliary problem Fortnite
« Reply #8 on: 03:27 AM - 04/19/18 »
make the circle button or build button not assigned to any keys or mouse buttons on the aux page

double tap it and it will clear the entry and leave it blank. might not solve your problem but it worked on a pubg aux of mine.

also i think you have to make a delay of at least 50ms maybe 100ms on auxiliaries otherwise they sometimes don't work with certain games or will only work sometimes.
« Last Edit: 03:36 AM - 04/19/18 by BeastModeJ »

Offline moniray

  • Member
  • *
  • Posts: 234
    • View Profile
Re: Auxiliary problem Fortnite
« Reply #9 on: 04:30 AM - 04/19/18 »
I did that already dosent work eather

Offline x Mayze x

  • Member
  • *
  • Posts: 137
    • View Profile
  • Gamertag: x Mayze x
Re: Auxiliary problem Fortnite
« Reply #10 on: 07:04 AM - 04/19/18 »
I'm having the same problem. I want to map my buttons differently for build mode in builder pro config than what I have for combat mode. But no matter what I try aux doesn't work properly. If I have my HIP build key and aux activation key mapped to the same button it wants to edit. If I change the HIP build key to a different button than my aux activation key it won't do anything. It seems like a simple solution but for whatever reason it just won't work.

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58836
    • View Profile
Re: Auxiliary problem Fortnite
« Reply #11 on: 08:21 AM - 04/19/18 »
I'm having the same problem. I want to map my buttons differently for build mode in builder pro config than what I have for combat mode. But no matter what I try aux doesn't work properly. If I have my HIP build key and aux activation key mapped to the same button it wants to edit. If I change the HIP build key to a different button than my aux activation key it won't do anything. It seems like a simple solution but for whatever reason it just won't work.

I'm sorry this is hard to follow. Could you simplify your goal and share your config code? Click the copy button in your config's identity section then paste the code here.
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline x Mayze x

  • Member
  • *
  • Posts: 137
    • View Profile
  • Gamertag: x Mayze x
Re: Auxiliary problem Fortnite
« Reply #12 on: 08:27 AM - 04/19/18 »
I'm sorry this is hard to follow. Could you simplify your goal and share your config code? Click the copy button in your config's identity section then paste the code here.

I'm at work at the moment. I'll copy and paste config this evening. Thanks for your interest.

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58836
    • View Profile
Re: Auxiliary problem Fortnite
« Reply #13 on: 08:39 AM - 04/19/18 »
Sounds good, are you able to reword this in the meantime? Maybe I can take a look without the code.

If I understand correctly it looks like your goal is to set the Hip build button and aux activation key to the same button. You would activate build mode in the game and activate aux with a single press. You're also not using the button layout that Manager expects so the action keys listed in Manager may incorrect. Your build key for example may not be the same in this new layout. Is this accounted for?

If I change the HIP build key to a different button than my aux activation key it won't do anything.

If you change the hip build key you would then need to change the aux activation key to match. Assuming your goal is for one button build and aux activation.
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline moniray

  • Member
  • *
  • Posts: 234
    • View Profile
Re: Auxiliary problem Fortnite
« Reply #14 on: 08:47 AM - 04/19/18 »
Sounds good, are you able to reword this in the meantime? Maybe I can take a look without the code.

If I understand correctly it looks like your goal is to set the Hip build button and aux activation key to the same button. You would activate build mode in the game and activate aux with a single press. You're also not using the button layout that Manager expects so the action keys listed in Manager may incorrect. Your build key for example may not be the same in this new layout. Is this accounted for?

If I change the HIP build key to a different button than my aux activation key it won't do anything.

If you change the hip build key you would then need to change the aux activation key to match. Assuming your goal is for one button build and aux activation.
Thats my goal to please take a look on my config.

>>> XIM APEX [Fortnite: Battle Royal] START COPY >>>
X5C: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:X5C
<<< XIM APEX END COPY <<<