XIM Community

[ACTIVE] xim Apex not connecting to App (when i click button)  (Read 392 times)

Offline hooligames2.0

  • Member
  • *
  • Posts: 14
    • View Profile
  • PSN ID: HIGH_VOLTAGE_20
The process is simple but, it's just not working. All the correct colours appear like the, rainbow sequence and then, red, followed by the green flashing and then back to red. The problem i am having is, when i click the button on the Xim Apex to connect to the application nothing happens, no blue colour indicating that i am able to connect. So i have had the xim for a few days now and i am losing my patience i really need a reply from Xim support or anyone who knows the problem please help i play on PlayStation 4. All my peripherals and PS4 is connecting to the xim properly its just the moment to connect to the App
« Last Edit: 10:04 PM - 04/16/18 by OBsIV »

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 33463
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: xim Apex not connecting to App (when i click button)
« Reply #1 on: 10:04 PM - 04/16/18 »
To be clear, when you press the button on your XIM after it's started up and initialized, you don't see your XIM APEX display cyan-green like in the Quick Start video?
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline hooligames2.0

  • Member
  • *
  • Posts: 14
    • View Profile
  • PSN ID: HIGH_VOLTAGE_20
yes it went green like you said.  what do i do

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 45843
    • View Profile
You're not seeing a cyan-green flash when pressing the APEX button? Let's check your bluetooth radio. Please disconnect APEX, remove the hub, reconnect APEX to the console with nothing attached to its port.

XIM startup lights should look like this:

red, green, blue
red
cyan, green (bluetooth initialization)
red
green, green, green, green

Do you see that cyan-green at startup? You should see the same cyan-green when pressing XIM's button. Please let us know if this is visible.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline hooligames2.0

  • Member
  • *
  • Posts: 14
    • View Profile
  • PSN ID: HIGH_VOLTAGE_20
it stops at red green blue red. When i press button nothing happens just stays red

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 45843
    • View Profile
This is with everything removed from APEX before startup and APEX is started with nothing attached?

Are you trying to connect to Manger using Android or iOS?
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline hooligames2.0

  • Member
  • *
  • Posts: 14
    • View Profile
  • PSN ID: HIGH_VOLTAGE_20
This is with nothing connecting and i am trying to connect with ios. when i had to click the button for radio bluetooth test did i need my phone or not

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 45843
    • View Profile
I would try factory resetting APEX using the latest flash tool. You can find the latest firmware below. Please read the instructions on the download page.

http://xim.tech/latest

If this doesn't fix the issue then it would help if you could install a Bluetooth LE scanner and check to see if APEX is broadcasting at all. Something like this app should be able to pick it up.

https://itunes.apple.com/us/app/ble-scanner-4-0/id1221763603
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline hooligames2.0

  • Member
  • *
  • Posts: 14
    • View Profile
  • PSN ID: HIGH_VOLTAGE_20
how do i use the app what do i do. Do i have to plug it in to my ps4 and press the button
 to emit the bluetooth
« Last Edit: 08:45 AM - 04/17/18 by hooligames2.0 »

Offline hooligames2.0

  • Member
  • *
  • Posts: 14
    • View Profile
  • PSN ID: HIGH_VOLTAGE_20
The Xim when connected to playstation and after i press button is not emitting any bluetooth signal

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 45843
    • View Profile
Did the factory reset using the flash tool help?

Simply install the scanner app, attach APEX to the console then look for a signal from APEX in the scanner. Press the APEX button it isn't visible in the scanner then look again.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline hooligames2.0

  • Member
  • *
  • Posts: 14
    • View Profile
  • PSN ID: HIGH_VOLTAGE_20
no the factory reset did not help i have done it many times and the Scanner is not picking up anything

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 45843
    • View Profile
Thank you for troubleshooting. Unfortunately it looks like there may be an issue with your APEX's bluetooth radio.

If you purchased from xim.tech/shop in the last year please open an RMA using your store account:
http://store.xim4.com/myaccount.asp

If you purchased from another vendor please check with them about a return first otherwise open a ticket with our store:
https://store.xim4.com/crm.asp?action=add
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline hooligames2.0

  • Member
  • *
  • Posts: 14
    • View Profile
  • PSN ID: HIGH_VOLTAGE_20
Ok so do i just have to type the gift code in because if so it just keeps saying invalid

Offline hooligames2.0

  • Member
  • *
  • Posts: 14
    • View Profile
  • PSN ID: HIGH_VOLTAGE_20
i made an RMA and selected 1 returned, was i meant to do that?