XIM Community

[RESOLVED] WASD Are Looking around??? Help :(  (Read 72 times)

Offline Ksudzy

  • Member
  • *
  • Posts: 5
    • View Profile
  • Gamertag: Ksudzy
[RESOLVED] WASD Are Looking around??? Help :(
« on: 06:16 PM - 04/16/18 »
Hey Guys,

Having problems with WASD for some reason even though in the app there set for movement, in game its making my character look around, i am unable to move my character at all besides looking around....... I cant find the fix even when i change the hot keys to different keys it still continues to be looking around instead of moving
« Last Edit: 08:00 AM - 04/17/18 by mist4fun »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 45307
    • View Profile
Re: WASD Are Looking around??? Help :(
« Reply #1 on: 06:49 PM - 04/16/18 »
Welcome to the community. There is a 'left stick' setting in your config located in the aim section. It seems you have checked this at some point, uncheck this for keyboard to control left stick and mouse to control right stick.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline Ksudzy

  • Member
  • *
  • Posts: 5
    • View Profile
  • Gamertag: Ksudzy
Re: [ACTIVE] WASD Are Looking around??? Help :(
« Reply #2 on: 06:59 PM - 04/16/18 »
Cheers for your reply,

Unfortunately that didnt fix it, it is currently unchecked and WASD looks around and mouse moves the character..... If i check it though, then my mouse allows me to LOOK around but my WASD still also looks around its not reversing it.
using APEX

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 45307
    • View Profile
Re: [ACTIVE] WASD Are Looking around??? Help :(
« Reply #3 on: 07:11 PM - 04/16/18 »
There is a Hip and and an ADS section of your config. The left stick box will need to be unchecked in the aim section for both of these areas of your config. For a quick fix create a new config without making changes. These checkboxes are unchecked by default.
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline Ksudzy

  • Member
  • *
  • Posts: 5
    • View Profile
  • Gamertag: Ksudzy
Re: [ACTIVE] WASD Are Looking around??? Help :(
« Reply #4 on: 07:25 PM - 04/16/18 »
Thanks for the reply again,

Still a negative on the fix. Unchecked both boxes, and still WASD looks around and mouse moves the character, checked them both and mouse becomes looking around but WASD still is also looking around,

Created new profile and left it at default and still the same problem. No changes.

Offline Ksudzy

  • Member
  • *
  • Posts: 5
    • View Profile
  • Gamertag: Ksudzy
Re: [ACTIVE] WASD Are Looking around??? Help :(
« Reply #5 on: 07:28 PM - 04/16/18 »
I found a fix.

Just so you know for future.

I changed Movement to NO key binds
I then went down and changed right stick to WASD and it now works.

I also had to check LEFT stick and that made the mouse work as looking around.

How weird....Idk if its just me that will have this problem or others. But thats the fix