XIM Community

Button A and B on XIM2 controller not working *RESOLVED*  (Read 782 times)

Offline Amuro

  • MVP
  • *
  • Posts: 631
    • View Profile
Got my Xim2 today, everything works fine except that buttons A and B on the controller does not work at all, i.e, nothing happens when pressing these buttons.  Is this normal?
« Last Edit: 10:53 PM - 10/01/10 by Amuro »

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 44153
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: Button A and B on XIM2 controller not working
« Reply #1 on: 08:21 AM - 09/30/10 »
No, this is not normal. Please contact ShippingGuy and inform him of this defective unit.
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline Amuro

  • MVP
  • *
  • Posts: 631
    • View Profile
Re: Button A and B on XIM2 controller not working
« Reply #2 on: 09:41 AM - 09/30/10 »
OK, just PM'ed him.

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 44153
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: Button A and B on XIM2 controller not working
« Reply #3 on: 09:58 AM - 09/30/10 »
Sorry about that. :(
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline Amuro

  • MVP
  • *
  • Posts: 631
    • View Profile
Re: Button A and B on XIM2 controller not working
« Reply #4 on: 10:51 PM - 10/01/10 »
It's fixed.  ShippingGuy told me that the rubber pad insdie might be out of its grove, so I opened the controller up, and it turned out he's right.  This saved me the hassle of sending my Xim2 back and waiting for a replacement. :)


Admin