XIM Community

System requirements and supported cables  (Read 77613 times)

Offline W11cE

  • Moderator
  • MVP
  • *
  • Posts: 1532
    • View Profile
Re: System requirements and supported cables
« Reply #45 on: 08:21 PM - 03/04/19 »
Hi,

Is it possible to add more compatible cables ?

In europe, we can find the Plugable 3.0 transfer cable "USB3-TRAN". Is it possible to add the compatibility with it ?

The Belkin cables are outaded and discontinued since a long time, It's very frustrating.

What is the information you need about the cable to add the compatibility ?

Ty ;)
I will buy one and see if it works. If it does not work, there is nothing I can do since Apex needs to support the cable too. Not just PC side.

Offline THE-MARAVINGY

  • MVP
  • *
  • Posts: 760
    • View Profile
  • PSN ID: ApocalypticWesal
Re: System requirements and supported cables
« Reply #46 on: 03:30 PM - 03/05/19 »
I found a cable that works, buried in my cables collection.

Its called a USB Link Adapter  spelt just like that, no company name made in China code on side reads K12-00059674 i seem to remember buying it about 9 years ago to transfer some files from 1 laptop to another in a bargin bucket for £1.00.

Been playing now for around 8 hrs on new release 1.4.1 no problems so far.

Offline playlogitech

  • Member
  • *
  • Posts: 121
    • View Profile
Re: System requirements and supported cables
« Reply #47 on: 09:39 AM - 03/09/19 »
I tried to figure out which cables may work. All recomended Belkin models uses same chip.
With same chip and it's variations we can find many other transfer cables, such as:

https://www.ghisler.com/cables/

And their rebranded copies with different names

All of them is out of date, same as Belkin.

I found rebranded cable, a copy of this http://www.speeddragon.com/index.php?controller=Default&action=ProductInfo&Id=154

Same chip (Prolific PL25-A1), same form-factor, but different label.



Looks like we can use any old cables that support WinUsb API.(Where we are not forced to use third-party applications to make it work). But the problem is still the same, they are hard to find.

I will let you know guys if the cable work or not.
« Last Edit: 01:14 PM - 03/09/19 by playlogitech »

Offline Pogba

  • Member
  • *
  • Posts: 1
    • View Profile
Re: System requirements and supported cables
« Reply #48 on: 10:09 PM - 03/09/19 »
Can anyone confirm if this cable works, iíve read online that recently its stopped working and i canít get a belkin cable because i live in the uk
 
https://www.amazon.co.uk/Plugable-Transfer-Compatible-Computer-Software/dp/B005OTPVMY/

Offline LSDamms

Re: System requirements and supported cables
« Reply #49 on: 10:23 AM - 03/11/19 »
I brought the (Pluggable Transfer Cable "USB-EASY-TRAN) has anyone else had any problems with it?? Or should I just order a belkin, thanks in advanced.

Offline Tripnologist

  • Member
  • *
  • Posts: 13
    • View Profile
Re: System requirements and supported cables
« Reply #50 on: 03:36 PM - 03/11/19 »
Can anyone confirm if this cable works, iíve read online that recently its stopped working and i canít get a belkin cable because i live in the uk
 
https://www.amazon.co.uk/Plugable-Transfer-Compatible-Computer-Software/dp/B005OTPVMY/

I'm using this cable and haven't had any issues. I did have to restart my PC and xbox after plugging it all in before it worked though.
█▓░ ᴴᵉˡˡᵒ, ᵐʸ ⁿᵃᵐᵉ ⁱˢ ᶜᵘʳᵗⁱˢ ᵃⁿᵈ ᵐʸ ᵖˢʸᶜʰⁱᵃᵗʳⁱᶜ ᵗᵉᵃᵐ ˢᵃʸ ᵗʰᵃᵗ ᴵíᵐ ᵇᵉᵗᵗᵉʳ ⁿᵒʷ ░▓█

Offline W11cE

  • Moderator
  • MVP
  • *
  • Posts: 1532
    • View Profile
Re: System requirements and supported cables
« Reply #51 on: 04:17 PM - 03/11/19 »
I tried to figure out which cables may work. All recomended Belkin models uses same chip.
With same chip and it's variations we can find many other transfer cables, such as:

https://www.ghisler.com/cables/

And their rebranded copies with different names

All of them is out of date, same as Belkin.

I found rebranded cable, a copy of this http://www.speeddragon.com/index.php?controller=Default&action=ProductInfo&Id=154

Same chip (Prolific PL25-A1), same form-factor, but different label.



Looks like we can use any old cables that support WinUsb API.(Where we are not forced to use third-party applications to make it work). But the problem is still the same, they are hard to find.

I will let you know guys if the cable work or not.
Yes, if it uses the winusb drivers by default, it should work. I can install winusb drivers on any device, but the data format might not work the same way. And even if it would work on PC side, Apex would not recognize it anyway.

Bought a pile of different cables from ebay with around 150e. Lets see if any of those will work at all when those arrive.

Offline playlogitech

  • Member
  • *
  • Posts: 121
    • View Profile
Re: System requirements and supported cables
« Reply #52 on: 05:56 AM - 03/14/19 »
The cable I ordered just arrived. I'm glad to inform you guys that cable works fine, my theory is working. Any Transfer Cable that worling without third party software will work with Xim Apex.

Model number: SD-U2PL25LK-A1
« Last Edit: 06:03 AM - 03/14/19 by playlogitech »

Offline W11cE

  • Moderator
  • MVP
  • *
  • Posts: 1532
    • View Profile
Re: System requirements and supported cables
« Reply #53 on: 07:57 PM - 03/18/19 »
The plugable USB 3.0 cable arrived today. Nothing comes up on apex, but the correct drivers are installed on pc side. However the endpoint setup is different as Link starts throwing error. Dont think I can get this one working.

Offline S13002931

  • Member
  • *
  • Posts: 246
    • View Profile
  • Gamertag: S13002932
Re: System requirements and supported cables
« Reply #54 on: 08:16 AM - 04/30/19 »
I used

 Pluggable Transfer Cable "USB-EASY-TRAN" https://www.ebay.co.uk/itm/USB-Data-Link-Adapter-Cable-Easy-Transfer-USB-A-Male-to-Male-PC-Laptop/262885926158?hash=item3d3538e50e:g:Bc8AAOSwXh9cPwrc

when I connect Xim apex, it shows CONNECTED, after few seconds  it shows NOT CONNECTED

xim link  ver. 1.4

should I get Belkin cable ?

any ideas ?


"cable driver was installed automatically by windows 10 "


Xbox Series X
Turtle Beach 700 Gen2 headset
Logitech G pro wireless mouse
Logitech G513 keyboard

GOXLR with Rode Procaster
Gaming pc : Ryzen 3900x| Rtx 2080 super | 32 Gb ddr4 3200
Oculus Quest 2

Offline S13002931

  • Member
  • *
  • Posts: 246
    • View Profile
  • Gamertag: S13002932
Re: System requirements and supported cables
« Reply #55 on: 12:20 PM - 04/30/19 »
System Requirements
The minimum system requirements are:
 - Windows 7 SP1 32-bit
 - CPU with 2 logical cores, 1.8GHz
 - 1Gb RAM
 - 15Mb free storage

The recommended system requirements are:
 - Windows 10 64-bit
 - CPU with 4 logical cores, 2.66GHz
 - 4Gb RAM
 - 50Mb free storage

OS Versions
The supported OS version are:
 - Windows 7 (must have SP1 installed)
 - Windows 8.1 (windows 8 is not supported)
 - Windows 10 (must have "Windows 10 Anniversary Update 1607" installed)

Prerequisities
You must install these first:
 - .NET Framework 4.7.1: https://www.microsoft.com/en-us/download/details.aspx?id=56115
 - Microsoft Visual C++ Redistributable for Visual Studio 2017 both 64 and 32 bit: https://www.visualstudio.com/downloads/

Supported Cables
Right now the only supported easy transfer cables are:

 - Belkin win 7 version "F5U279"
 - Belkin win 8 version "F4U060", may also be called as "F4U060CW"
 - Pluggable Transfer Cable "USB-EASY-TRAN"


In addition there are cables that are not officially supported, but there are users that have reported these to work:

 - Belkin win vista version "F5U258"


These all will work on all Win 7, 8.1 and 10 regardless of the naming.

Any other cables that are not on this list will NOT WORK !!!

Also do not even try the regular usb cables that have male type-A connector on both ends. Those are not even intended to be used for something like this and might damage your XIM and / or PC.


Your link for Visual Studio opens up link for Visual Studio 2019. It has no option to install both 64 bit &  32 bit.

What should I do ???!!!   If u find older 2017 version  there is no 32 bit  version on link provided

Also   Windows 10 (must have "Windows 10 Anniversary Update 1607" installed)  ?? I installed Windows 10 in 2019.  Why do I need older version of Windows 10 ??


Pls advise

Thanks
« Last Edit: 12:29 PM - 04/30/19 by S13002931 »
Xbox Series X
Turtle Beach 700 Gen2 headset
Logitech G pro wireless mouse
Logitech G513 keyboard

GOXLR with Rode Procaster
Gaming pc : Ryzen 3900x| Rtx 2080 super | 32 Gb ddr4 3200
Oculus Quest 2

Offline WarCat

  • Member
  • *
  • Posts: 104
    • View Profile
Re: System requirements and supported cables
« Reply #56 on: 12:42 PM - 04/30/19 »
https://visualstudio.microsoft.com/vs/older-downloads/

Scroll down to redistributables and build tools  then 2017, youíll see x86 and x64

Offline S13002931

  • Member
  • *
  • Posts: 246
    • View Profile
  • Gamertag: S13002932
Re: System requirements and supported cables
« Reply #57 on: 02:26 PM - 04/30/19 »
https://visualstudio.microsoft.com/vs/older-downloads/

Scroll down to redistributables and build tools  then 2017, youíll see x86 and x64

What about  32 bit ?? Or am I supposed to install both  x86 and  x64 ?
Xbox Series X
Turtle Beach 700 Gen2 headset
Logitech G pro wireless mouse
Logitech G513 keyboard

GOXLR with Rode Procaster
Gaming pc : Ryzen 3900x| Rtx 2080 super | 32 Gb ddr4 3200
Oculus Quest 2

Offline WarCat

  • Member
  • *
  • Posts: 104
    • View Profile
Re: System requirements and supported cables
« Reply #58 on: 06:42 PM - 04/30/19 »
x86 is 32 bit. Kind of odd naming I suppose but thatís the one.

Offline S13002931

  • Member
  • *
  • Posts: 246
    • View Profile
  • Gamertag: S13002932
Re: System requirements and supported cables
« Reply #59 on: 01:03 AM - 05/01/19 »
x86 is 32 bit. Kind of odd naming I suppose but thatís the one.

Many thanks for input and directions.
Xbox Series X
Turtle Beach 700 Gen2 headset
Logitech G pro wireless mouse
Logitech G513 keyboard

GOXLR with Rode Procaster
Gaming pc : Ryzen 3900x| Rtx 2080 super | 32 Gb ddr4 3200
Oculus Quest 2


Admin