XIM Community

Fortnite: Battle Royale dropping from bus  (Read 579 times)

Offline Soadman89

  • Member
  • *
  • Posts: 9
    • View Profile
Fortnite: Battle Royale dropping from bus
« on: 05:30 PM - 02/07/18 »
Hi when I drop from the bus my xim doesnt work for a second or 2, after that it works perfectly.  Anyone experiencing the same issue or know how to resolve?

Thanks

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 46650
    • View Profile
Re: Fortnite: Battle Royale dropping from bus
« Reply #1 on: 05:52 PM - 02/07/18 »
This sounds like it may be a game mechanic. Does the same limitation occur when holding the controller during the bus drop?
Have a problem with your XIM4? Find a solution in the XIM4 Support FAQ
XIM4 User Manual   |   XIM Instructional Videos

Offline matthewk85

  • Member
  • *
  • Posts: 220
    • View Profile
  • Gamertag: o MattyAu o
Re: Fortnite: Battle Royale dropping from bus
« Reply #2 on: 05:59 PM - 02/07/18 »
Can't say I've experienced this issue myself.

Offline Soadman89

  • Member
  • *
  • Posts: 9
    • View Profile
Re: Fortnite: Battle Royale dropping from bus
« Reply #3 on: 06:46 PM - 02/07/18 »
Doesnt happen when I play on controller, only after ive pressed spacebar to jump out of the bus then none of the buttons work for a second or 2.  Thought it was possibly my xim as I hadnt used it in a little while but tested on other games just in case but works perfectly.

Offline Jister

  • Member
  • *
  • Posts: 105
    • View Profile
Re: Fortnite: Battle Royale dropping from bus
« Reply #4 on: 03:28 AM - 02/08/18 »
The controls are delayed when you first load in, if you move in the island lobby before hand this doesn't happen when jumping form the bus

Offline TedRoc07

  • Member
  • *
  • Posts: 155
    • View Profile
  • Gamertag: TedRoc07
Re: Fortnite: Battle Royale dropping from bus
« Reply #5 on: 08:22 AM - 02/08/18 »
Hi when I drop from the bus my xim doesnt work for a second or 2, after that it works perfectly.  Anyone experiencing the same issue or know how to resolve?

Thanks

I only experience this issue if I don't move around on Spawn Island. It is an odd delay that happens but my easy work around is just moving prior to loading on the bus.