XIM Community

XIM4 does not work  (Read 1176 times)

Offline cnmecn

  • Member
  • *
  • Posts: 2
    • View Profile
XIM4 does not work
« on: 02:35 AM - 09/08/17 »
I did everything thatinstruction manuel said, and I have a latest firmware, and After My pc successfully paried my xim4, My Xim4 does not show blue light but red.

How to solve such issue?

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 37867
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: XIM4 does not work
« Reply #1 on: 08:49 AM - 09/08/17 »
Welcome to.the community. Can you tell us what icons you see at the top of Manager? And let us know if you installed this firmware?: http://xim.tech/latest
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline cnmecn

  • Member
  • *
  • Posts: 2
    • View Profile
Re: XIM4 does not work
« Reply #2 on: 12:50 PM - 09/08/17 »
For Manager is showing Blue, eveytime after I paired my XIM4 successfully with my PC, and then I click the lastest firmware I downloaded, and always shows that the connection between my pc and Xim4 is none

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 37867
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: XIM4 does not work
« Reply #3 on: 05:21 PM - 09/08/17 »
Manager is showing blue? Do you mean your XIM4 light?

Are you trying to use wired configuration with Manager running on PC? If so, this instructional video talks about that: https://youtu.be/eX-HLwvd6YI
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.


Admin