XIM Community

ALL READ: Mouse Accelleration Fix, WE ARE ALL WRONG  (Read 19971 times)

Offline slayersteve

  • MVP
  • *
  • Posts: 2162
    • View Profile
  • Gamertag: x SLAYER Steve
Re: ALL READ: Mouse Accelleration Fix, WE ARE ALL WRONG
« Reply #30 on: 10:16 PM - 07/01/10 »
ditto on CMD file. same error, no doubt because it calls the VB script...
anyway, it's having problems reading our refresh rate for some reason uber.
go to line 124 of the vb script and just hard code it to whatever your monitor refresh rate is - in my case I use my TV so I change that line from

RefreshRate = videoController.CurrentRefreshRate
to
RefreshRate = 60

once I did that I was able to execute the script without issue. I've saved and imported my reg file and I'm about to reboot... wish me luck! :)
« Last Edit: 10:26 PM - 07/01/10 by slayersteve »

Offline roads

  • MVP
  • *
  • Posts: 19559
    • View Profile
Re: ALL READ: Mouse Accelleration Fix, WE ARE ALL WRONG
« Reply #31 on: 10:22 PM - 07/01/10 »
Why not try my reg settings? I doubt there are other values used than the questions asked. Should work setting the speed slider to middle and precision pointer on if you have not changed the 96 DPI.
Crusade atm: none

komrad

  • Guest
Re: ALL READ: Mouse Accelleration Fix, WE ARE ALL WRONG
« Reply #32 on: 10:19 AM - 07/02/10 »
i'm pretty sure if you uncheck "Use native OS mouse drivers" in SetPoint, and have acceleration set to 0, you'll have 1-1 movement. Atleast that's what SetPoint says in the program.

With the mouse recorder though, the only time I don't get a 1-1 is when I have the mouse touching the edge of the screen. Everyone else getting that too or just me?

Offline Ub3rn00ber

  • MVP
  • *
  • Posts: 1583
  • I will punish you.
    • View Profile
Re: ALL READ: Mouse Accelleration Fix, WE ARE ALL WRONG
« Reply #33 on: 12:25 PM - 07/02/10 »
ditto on CMD file. same error, no doubt because it calls the VB script...
anyway, it's having problems reading our refresh rate for some reason uber.
go to line 124 of the vb script and just hard code it to whatever your monitor refresh rate is - in my case I use my TV so I change that line from

RefreshRate = videoController.CurrentRefreshRate
to
RefreshRate = 60

once I did that I was able to execute the script without issue. I've saved and imported my reg file and I'm about to reboot... wish me luck! :)

This also worked for me.  Thanks for figuring this out.  That's why I rely on smart folk.  I  haven't tested it out yet since it was like midnight when I did this.  I only got about 3 hours of sleep as it was. 

Offline mikael

  • MVP
  • *
  • Posts: 1990
    • View Profile
Re: ALL READ: Mouse Accelleration Fix, WE ARE ALL WRONG
« Reply #34 on: 01:40 PM - 07/02/10 »
i'm pretty sure if you uncheck "Use native OS mouse drivers" in SetPoint, and have acceleration set to 0, you'll have 1-1 movement. Atleast that's what SetPoint says in the program.

With the mouse recorder though, the only time I don't get a 1-1 is when I have the mouse touching the edge of the screen. Everyone else getting that too or just me?

same for me too

Offline slayersteve

  • MVP
  • *
  • Posts: 2162
    • View Profile
  • Gamertag: x SLAYER Steve
Re: ALL READ: Mouse Accelleration Fix, WE ARE ALL WRONG
« Reply #35 on: 03:22 PM - 07/02/10 »
ditto that... is everyone on an actual monitor or a TV? I'm on a TV, wondering if that may have something to do with it and the 1:1 test program just can't handle the "odd" resolution or something???

Offline toysrme

  • 14 National Championships
  • MVP
  • *
  • Posts: 8290
  • FannyPAX, best avatar EVAAAR!
    • View Profile
Re: ALL READ: Mouse Accelleration Fix, WE ARE ALL WRONG
« Reply #36 on: 05:38 PM - 07/02/10 »
not sure about currently, but in the past even Logitech stated on their forums that you should not use Logitech's mouse driver b/c something in it was buggy. i never noticed a problem when I use to play around with it, but i went back to just letting windows handle it.
Somebody didn't read the rules before posting. You need a post count of 100 500 to talk directly to toys.
[/size]

Offline roads

  • MVP
  • *
  • Posts: 19559
    • View Profile
Re: ALL READ: Mouse Accelleration Fix, WE ARE ALL WRONG
« Reply #37 on: 10:46 PM - 07/02/10 »
I suddenly loose focus of the XIM software when getting to the edges, could be some other @#$% though.
Crusade atm: none

Offline Ub3rn00ber

  • MVP
  • *
  • Posts: 1583
  • I will punish you.
    • View Profile
Re: ALL READ: Mouse Accelleration Fix, WE ARE ALL WRONG
« Reply #38 on: 02:30 PM - 07/03/10 »
every time i reboot, EPP is disabled in control panel.  What gives.....

Offline toysrme

  • 14 National Championships
  • MVP
  • *
  • Posts: 8290
  • FannyPAX, best avatar EVAAAR!
    • View Profile
Re: ALL READ: Mouse Accelleration Fix, WE ARE ALL WRONG
« Reply #39 on: 08:24 PM - 07/03/10 »
somebody needs a format
<points @ uber> LoL!
Somebody didn't read the rules before posting. You need a post count of 100 500 to talk directly to toys.
[/size]

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 57835
    • View Profile
Re: ALL READ: Mouse Accelleration Fix, WE ARE ALL WRONG
« Reply #40 on: 08:44 PM - 07/03/10 »
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline Tonester

  • MVP
  • *
  • Posts: 1345
    • View Profile
  • Gamertag: EpicNerd
  • PSN ID: A_McCulley
Re: ALL READ: Mouse Accelleration Fix, WE ARE ALL WRONG
« Reply #41 on: 09:56 AM - 07/04/10 »
Win7 64bit.  Worked like a charm!  Thanks.

EPP keeps turning off when I reboot or log off as well.

Offline Tonester

  • MVP
  • *
  • Posts: 1345
    • View Profile
  • Gamertag: EpicNerd
  • PSN ID: A_McCulley
Re: ALL READ: Mouse Accelleration Fix, WE ARE ALL WRONG
« Reply #42 on: 09:59 AM - 07/04/10 »
Also, I turned EPP on when originally doing it but I just leave it off now and it still works.  That little program that comes with it will flash red if EPP is turned on.  Out of curiosity, I disabled EPP and ran program and it is still 1-to-1 with EPP off but now it doesn't flash red.  And even when it did flash red, it was 1-to-1... it was just the EPP on/off part that was red.

Offline mikael

  • MVP
  • *
  • Posts: 1990
    • View Profile
Re: ALL READ: Mouse Accelleration Fix, WE ARE ALL WRONG
« Reply #43 on: 06:45 PM - 07/04/10 »
I noticed the same thing tonester

Offline LordRupertEverton

  • Member
  • *
  • Posts: 152
  • A Loose Canon
    • View Profile
Re: ALL READ: Mouse Accelleration Fix, WE ARE ALL WRONG
« Reply #44 on: 12:10 PM - 07/05/10 »
When I enable EPP, I get some awful zig zag motions when I try to move the mouse in a straight diagonal line. How can that be a good thing?
never killed a man
GT: A Loose Canon