XIM Community

XIM stopped working  (Read 1549 times)

Offline arrowslinger#1

  • Member
  • *
  • Posts: 2
    • View Profile
  • Gamertag: mite e mouse
XIM stopped working
« on: 09:06 PM - 12/25/16 »
Xbox 360
Had it unplugged for a few months now the controller works but mouse and keyboard are dead- mouse lights up but no function. - xim breathes red as normal - please help

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 44153
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: XIM stopped working
« Reply #1 on: 12:06 AM - 12/26/16 »
Welcome to the community. To confirm, this is happening with a XIM Edge?
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline arrowslinger#1

  • Member
  • *
  • Posts: 2
    • View Profile
  • Gamertag: mite e mouse
Re: XIM stopped working
« Reply #2 on: 04:18 AM - 12/26/16 »
Yes - it's the original xim edge

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 44153
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: XIM stopped working
« Reply #3 on: 11:08 AM - 12/26/16 »
I would go ahead and try to do a factory restore.
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline Purazis

  • Member
  • *
  • Posts: 3
    • View Profile
  • Gamertag: Purazis
Re: XIM stopped working
« Reply #4 on: 11:02 AM - 02/16/17 »
My xim edge change colors when I plug in my X360... Like a rainbow...
What happened?

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 44153
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: XIM stopped working
« Reply #5 on: 01:47 PM - 02/16/17 »
Is it constantly displaying red-green-blue over and over and not stopping?
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline Purazis

  • Member
  • *
  • Posts: 3
    • View Profile
  • Gamertag: Purazis
Re: XIM stopped working
« Reply #6 on: 07:33 AM - 02/17/17 »
Yes!  :-\

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 44153
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: XIM stopped working
« Reply #7 on: 09:42 AM - 02/17/17 »
That means that your Configs were corrupted. The fix is to do a Factory Restore using Manager: http://xim4.com/community/index.php?topic=36215.0
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.