XIM Community

Rainbow Six Siege Mouse Sensitivity is VERY low. please help.  (Read 4785 times)

Offline TechnoBlast56

  • Member
  • *
  • Posts: 3
    • View Profile
  • PSN ID: TechnoBlast56
I recently have started playing Rainbow Six Siege and in doing so I wanted to try out my Xim4. When i started playing, the keyboard was perfectly fine, but the mouse was very slow (to the point where you cant look an inch in 20 seconds.) I have tried Two different mouses, one being razor, the other dell and they both had this issue. I even upped the sensitivity in the Xim manager and increased it to the max or 500. My mouse is fine when i use it on my PC but not on here. Please help.

Offline full58

  • Member
  • *
  • Posts: 469
  • The opposite of empty
    • View Profile
tell us what kinda mouse it is

Offline TechnoBlast56

  • Member
  • *
  • Posts: 3
    • View Profile
  • PSN ID: TechnoBlast56
One mouse is a razor Naga and the other a cheap dell mouse

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58720
    • View Profile
I would not use such a high XIM sensitivity, it may be counterproductive and you may actually be turning slower because of it. I suggest using a high or max DPI, max in-game sensitivity, and the settings listed at:

http://xim4.com/settings

-

Are you seeing red lights flashing? If so this is your cue to slow your mouse swipes down and/or lower your XIM sensitivity. Console games have a maximum speed that they allow you to turn. This max turn speed will vary between games and is a limit set by the game developer. XIM4 flashes red lights when you've reached the turn speed limit. If you continue moving faster than what the game allows then that movement is ignored and you may see less movement as a result. By either lowering your sensitivity or moving your mouse slower to stay under or ride the turn speed limit should result in more onscreen movement.
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline TechnoBlast56

  • Member
  • *
  • Posts: 3
    • View Profile
  • PSN ID: TechnoBlast56
The Xim was flashing red lights when i moved with 500 max sensitivity, so I moved the sensitivity down to where when i move it, it doesn't flash but now it is really slow again.

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58720
    • View Profile
If using a razer mouse with max DPI then I would start with a XIM sensitivity of about 40 and gradually lower or raise it as needed. You should ideally be under a 100 sensitivity. Try to stay within the game turn speed limit for optimal performance.
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline BeeLzebub

  • Member
  • *
  • Posts: 92
    • View Profile
Use a mouse with a DPI of 4000.  Set in game sens to max.  Set xim4 manager sens to (Hip - 40) (Ads - 35).  No curves or any advanced settings.  If this doesnt work there must be an issue with your mouse or maybe it isnt saving the DPI?

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58720
    • View Profile
It could be the game actually, it has a lower turn speed than say Call of Duty or Battlefield. Most Ubisoft games also have an extra feeling of latency with the exception of Far Cry.

DPI doesn't affect turning in that sense. A higher DPI does allow you to use a lower XIM sensitivity and smoother micro movement but it can't change how turning works in the game.
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos