XIM Community

Sony Nav  (Read 2301 times)

Offline Uncomfortable

  • Member
  • *
  • Posts: 33
    • View Profile
Sony Nav
« on: 05:41 AM - 08/30/16 »
Hi everyone, i'm doing this post becouse with my sony nav sometimes happend that when i'm playing, the device stop working and flashing the yellow lights.
I must restart the xim and then, this issue can happend again in 5/10 mins.
I cant identify the problem becouse other days i can play few hours without any issue...
Im pretty sure the problem is the lower quality of the nav battery also mabye, the hight ammount od drain power of my configuration sony nav+g502.
There isnt any other device similar to the nav? Im looking for the g 13 but im not really sure about this....Or mabye something to change the nav battery to be sure to dont have any issue like that...
Thanks for any help!

Offline Crosy

  • Member
  • *
  • Posts: 39
    • View Profile
Re: Sony Nav
« Reply #1 on: 06:24 AM - 08/30/16 »
Try to fully charge your nav (it's recommended anyways) before using it with the Xim4.

I got into this scenario after unplugging the Nav from the Xim4 to try and use it wirelessly.
If you want to pair your Nav to the Xim4 to use it in wireless mode, there are some tutorials on how to do that on this forum.

Offline Uncomfortable

  • Member
  • *
  • Posts: 33
    • View Profile
Re: Sony Nav
« Reply #2 on: 06:35 AM - 08/30/16 »
Wired is ok ;)
I just will try to recharge the nav a bit more time previous to play and i will take a look if there would be any issue about the battery....i was also looking for the grifta but the device is not still ready...i cant wait for somethimg like that!

Offline Loki

  • MVP
  • *
  • Posts: 650
    • View Profile
  • Gamertag: Loki Revamped
  • PSN ID: LokiRevamped
Re: Sony Nav
« Reply #3 on: 07:59 AM - 08/30/16 »
Wired is ok ;)
I just will try to recharge the nav a bit more time previous to play and i will take a look if there would be any issue about the battery....i was also looking for the grifta but the device is not still ready...i cant wait for somethimg like that!

I purchased 2 Navs, one for a Backup and one for if I ever wanted to go wireless...... manly for backup. I removed the battery from my Nav, I think it's better this way. It doesn't require me to charge it.
ping" width="200" height="200


Please don't trivialize something you don't understand

Offline Uncomfortable

  • Member
  • *
  • Posts: 33
    • View Profile
Re: Sony Nav
« Reply #4 on: 08:12 AM - 08/30/16 »
So the nav will work wired without battery? Really??
Sounds cool! And what i have to do? Only removing the battery?

Offline Loki

  • MVP
  • *
  • Posts: 650
    • View Profile
  • Gamertag: Loki Revamped
  • PSN ID: LokiRevamped
Re: Sony Nav
« Reply #5 on: 08:15 AM - 08/30/16 »
So the nav will work wired without battery? Really??
Sounds cool! And what i have to do? Only removing the battery?

Yes, it works wired without the battery. A while ago that's what was recommended to me. You only need to take the nav apart, remove the battery and put it back together. It was a quick and easy fix. I would also recommend you get another cable. From your problem listed above it seems as if your cable is coming loose and your nav is going into wireless mode.
ping" width="200" height="200


Please don't trivialize something you don't understand

Offline Uncomfortable

  • Member
  • *
  • Posts: 33
    • View Profile
Re: Sony Nav
« Reply #6 on: 08:28 AM - 08/30/16 »
Thanks for your help! Looks like easy to do....i will try after work.

Offline RML

  • MVP
  • *
  • Posts: 6939
  • AKA "KO" - PUBG Shield [ON]
    • View Profile
Re: Sony Nav
« Reply #7 on: 09:18 AM - 08/30/16 »
I wouldn't recommend removing the battery. Especially for you as it sounds like you're dropping communication with the NAV which could be a wired problem.

The NAV is so much better to use wireless, why even have it wired?

Offline Uncomfortable

  • Member
  • *
  • Posts: 33
    • View Profile
Re: Sony Nav
« Reply #8 on: 09:46 AM - 08/30/16 »
Cables are not a problem for me but this issue is so annoing... so, do u think the problem is not the battery but the cable?

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58828
    • View Profile
Re: Sony Nav
« Reply #9 on: 10:11 AM - 08/30/16 »
It could be either. Check to see if you are manipulating the cable when it disconnects. Then try using another cable between your Nav and XIM4. If the battery is fully charged then a loose or faulty cable is usually the reason for connection issues.

With that said, I have seen reports from users over the last year who have purchased brand new Navs that have battery issues. The can fully charge the Nav and still have issues with both wired and wireless. They are also unable to pair and use the Nav on PS3/PS4. So while I wouldn't rule this out you should first troubleshoot the cable after fully charging the Nav.
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline Uncomfortable

  • Member
  • *
  • Posts: 33
    • View Profile
Re: Sony Nav
« Reply #10 on: 05:57 PM - 08/30/16 »
I have 2 nav so with one i would like to try to make it work without battery. I tried with both nav with differents cables with 3 hours of recharge but the issue is nearly the same.
I removed the battery of one but now i have no idea to make it recognized by the xim.
Anyone can help me?
« Last Edit: 06:02 PM - 08/30/16 by Uncomfortable »

Offline willthetech

  • MVP
  • *
  • Posts: 1355
    • View Profile
Re: Sony Nav
« Reply #11 on: 06:11 PM - 08/30/16 »
are you using a PS4? i never had to do anything for the navs to work with XIM and i have like 6 of them. I had an issue long time ago where the nav will pair with the PS4 and stopped working.

Offline Uncomfortable

  • Member
  • *
  • Posts: 33
    • View Profile
Re: Sony Nav
« Reply #12 on: 11:48 PM - 08/30/16 »
Yes on a ps4, i play 10 min then something wrong and the light of the nav start flashing ....also the yellow lights of the xim

Offline willthetech

  • MVP
  • *
  • Posts: 1355
    • View Profile
Re: Sony Nav
« Reply #13 on: 02:48 AM - 08/31/16 »
does everything stops working even the mouse? i know its an odd ball but try a different cable for the ps4 controller. just to rule that out...seems that doing that resolves a lot of issues for others related to yellow lights and disconnects.

Offline Uncomfortable

  • Member
  • *
  • Posts: 33
    • View Profile
Re: Sony Nav
« Reply #14 on: 03:56 AM - 08/31/16 »
Sometimes yes, like yesterday, the right button of the mouse stop working 2 times and i had to restart the xim.
What cable do u mean? The micro usb cable from xim to ps4? I will try...also i will try to use the ps3 controller and not the nav to be sure if its really the nav or not.


Admin