XIM Community

Trouble mounting ISO with poweriso  (Read 734 times)

Offline bdm214

  • MVP
  • *
  • Posts: 1245
    • View Profile
Trouble mounting ISO with poweriso
« on: 12:23 AM - 03/02/10 »
It is a little embarrassing, as I have done this so many times before I cant count.

I mount the iso (my rosetta stone program) with the virtual drive.  It will not run though.  From what I remember it just automatically opened up.  It is not.  I was hoping someone could tell me that ONE small and simple step im forgetting.  Thanks.

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 54059
    • View Profile
Re: Trouble mounting ISO with poweriso
« Reply #1 on: 11:03 AM - 03/02/10 »
It's pretty straight forward you mount it and if the cd has autorun then it opens. If it doesn't have autorun or it's disabled on your system you can go into the virtual drive through my computer and open the .exe for that application. If your still having problems I recommend using alcohol 52%, it's free and I've never had a problem emulating anything. I forget the difference between alcohol 120% and 52%, but I remember that the difference won't affect the average user. Oh and 120% costs money.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline gerfle

  • Member
  • *
  • Posts: 32
    • View Profile
Re: Trouble mounting ISO with poweriso
« Reply #2 on: 10:43 AM - 03/03/10 »
Try using Daemon Tools Lite, it too is free and works great every time.


Admin