XIM Community

[RESOLVED] Sony Wireless Nav still not working Wirelessly in 20151120 PS4  (Read 8446 times)

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58718
    • View Profile
Have you tried pairing it before disconnecting? Press the PS home button while connected to pair.
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58718
    • View Profile
Your english is great actually. That's strange, I wonder if the new nav that you bought is original or made by a  third party meant to look original? Anyway, it's great that you were able to get your two other navs working. I don't know if you can pair two navs at the same time, this would be a question for Obsiv.
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58718
    • View Profile
Oh I see. That's something that was just recently asked too. If possible in the future you would still need one DS4 to be connected wired as the authentication controller.

http://xim4.com/community/index.php?topic=46122.0
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline wang246

  • Member
  • *
  • Posts: 33
    • View Profile
Help I too have this issue. Just got the nav last night and was able to get it to work with Xim wired after changing the button maps thru Manager. Unplugging it gives me the flashing yellow lights and does not work unplugged. I also noticed that I can't even pair it to the ps4 itself. It works plugged in but soon as it's unplugged the ps4 shows a disconnected message. When I check the device list in ps4 settings it lists the nav but the circle next to the device is not lit. When I press the ps button on a ds4 the circle lights up green in the device list. So I'm guessing if I can't even get this paired to the ps4 like a normal controller then it won't connect wirelessly to Xim? I've followed the instructions to the T and have read many other posts and tried those methods but can't get it to work wirelessly at all. I have also tried two different cables. Does it have to be an official Sony PS3 cable? It also won't charge unless plugged into concise with console on. Then sometimes it shows battery is charged but red lights blinking again showing charging. This goes on and on. And when using it wired to the Xim there is no red light ever.  Thanks.

Offline wang246

  • Member
  • *
  • Posts: 33
    • View Profile
Thanks for the Reply. Of Course i did that before with no succes but....

FINALLY!!! I got it working now. The Problem was my expensive Mini-USB cables and 1 of my NAVs.

I've bought an original PS3 mini-usb cable and it started working now.  The new Nav-Controller which was the first one that i've bought still does not work while the 2 other pre-owned (second Hand) NAVS work fine now. It's important to unpair and delete the NAVs from PS4 and reset them using a needle and pressing the small reset Buttons on the back of the NAVS.

I started playing with the G900 and Nav now and have to get used to it. It's really different than G502.
I find the G502 much more comfortable. Also... the NAV Controller is uncorfortable in my Hand.
I was playing with the DS4 which was plugged in XIM4 in my left (for movements, jumping) and the G502 in my right Hand. The DS4 is really more comfortable for me while playing on the Couch than the NAV...
So I have a request...

Is there a way to get a second DS4 working wirelessly while the first DS4 is plugged into XIM4?

Sorry for my bad english :)

Hey Murat you say buying an official Sony mini usb cable did the trick? So far I've tried three different cables but none were official Sony. I have one in order.  My problem is like yours. Can gamer the nav to work wired but not wireless. I never get a red light indicating the nav is on. Can only get light to flash of connected to ps4 directly but never fully charges. Could you list the steps you took once you got the official cable? Thanks.

Offline pedall

  • Member
  • *
  • Posts: 16
    • View Profile
  • PSN ID: pedall
I got the exact same problem as wang246.

Red light only blinks when wired to the PS4 (does not even blink when wired to the XIM4 or a USB 2.0 Hub with extra power).



Admin