XIM Community

2015 Firmware?  (Read 414 times)

Offline boarder

  • Member
  • *
  • Posts: 1
    • View Profile
  • PSN ID: crustypants67
2015 Firmware?
« on: 05:40 AM - 04/04/16 »
Hi,
Newbie here, I just got my Xim4. Now I'm looking to update firmware, as Xim is not pairing with my iPhone 5s, but all I can find is 20141114 and a Beta 20160315. Are there any firmware in between those release dates, that will make my Xim iPhone 5s compatable?

Thanks
Carl

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 37746
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: 2015 Firmware?
« Reply #1 on: 09:18 AM - 04/04/16 »
Welcome to the community. Let's get you completely up to date. To do so, we will need to add you to our Testflight which will give you access to our latest Beta. Please PM me your AppleID.

In the meantime, the firmware that matches what you see in iTunes is here: http://xim4.com/community/index.php?topic=44793.0

There is more information at: http://xim4.com/ios
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline Od1n

  • Global Moderator
  • MVP
  • *
  • Posts: 30685
    • View Profile
Re: 2015 Firmware?
« Reply #2 on: 09:20 AM - 04/04/16 »
the latest 2016 firmware is compatible with all iphones, so also your iphone 5s :)

your xim4 doesnt pair with your iphone since the manager in the ios store is older than your xim firmware, you can quickly solve this by either downgrading to the january xim4 firmware (link below) or become part of xim4s ios beta programm and you can download the latest ios manager via the apple testflight app :)

http://xim4.com/community/index.php?topic=44793.0



edit:
arg, beaten by obsiv two times in a row by minutes!
PS4 & X1 | C: MS | XIM4 | FW: the latest ofc! :) | Mon: BenQ XL2420Z | Pad: Zowie G-SR | KB: Ducky DK1008L Cherry Red O-Rings| A: AKG K701 Creative X7 Antlion Modmic | M: Zowie EC1-A | D: 3200 | P: 1000hz | BF4 4 HIP: 35 ADS: 20

My Fortnite Creator Code: beamimpact
Check out my Youtube Channel: XIMGameplay