XIM Community

xim2 install problems  (Read 1298 times)

Offline deathwish2255

  • Member
  • *
  • Posts: 2
    • View Profile
xim2 install problems
« on: 01:52 PM - 02/17/10 »
Just recieved my xim2. Tried to install it on both my labtop and desktop. Same operating systems on both which is xp Pro 32 bit Service pack 3. When runing the install software with no cables conected I get the XIM calibration tool box pop up which tells me its looking for the xim enabled xbox 360 controller. I then hook up the cables and nothing(controller does light up and I get the chimes on windows). The xim calibration tool box stays there saying the same thing that its looking for the controller. If I x out of that box and click finish on the install, I can start the XIM but I get the dreaded Error 401. The XIM is listed in the Device Manager but it has the yellow explanation point by it and it says it is not configured  correctly. Sorry if this has been asked before but I really seen nothing that helped me with this. Has anyone had this problem?

Offline tweak

  • MVP
  • *
  • Posts: 2346
    • View Profile
Re: xim2 install problems
« Reply #1 on: 09:11 PM - 02/17/10 »
XIM will always error if you don't have a calibration file.  Have you tried running XIMCalibrate now that the installation is complete?

Do you know how to go into device manager and see if Windows is seeing the devices?

Are you able to try a computer with Vista or Win 7?

Offline deathwish2255

  • Member
  • *
  • Posts: 2
    • View Profile
Re: xim2 install problems
« Reply #2 on: 10:28 AM - 02/18/10 »
Update. I got it working. This is what I did in case someone has the same problem. When the calibration tool runs and just stays running without finding anything, I just x out of it, click finish on the installer. I ran Xim and had the 401, closed it out, checked DM, Xim was in there but with the explanation point by it, closed DM and rebooted pc without cables installed, reinstall cables, Windows wizerd pops up, pointed this to the Xim folder to reinstall driver, and JAZAMMM!, it works! Only took 5 hours to install  :P