XIM Community

[Q/A] Buzzing noise in headphones when using XBox One headset adapter.mic on  (Read 1074 times)

Offline evm

  • Member
  • *
  • Posts: 324
    • View Profile
So I had a terrible buzzing noise in my headphones when using the XBox one headset adapter and the Astro A40 Mix Amp.  So I unplugged the XBox One controller from the XIM4 and the noise would go away.  I was not sure what was going on so I unplugged the mixamp from the XBox one and plugged the usb mixamp cable into a cellphone usb wall outlet charger and the headphone  noise went away and mic works properly now.   
« Last Edit: 03:40 PM - 12/04/17 by mist4fun »

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58629
    • View Profile
That was a ground loop. I'm glad you were able to fix it.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos

Offline martinmjkeane

  • Member
  • *
  • Posts: 2
    • View Profile
  • Gamertag: Van1llaGorillaa
im having a similar issue now but its the a40 and the mixamp is like the  official xbox headset adapter, there is no usb cable i can plug out. any suggestions how to resolve this issue?

i did try plugging in the cheap headset you get with the xbox and that solved it but i spent so much on an astro i want to be able to use them

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58629
    • View Profile
I would start by moving XIM4 to another port on the console. If this doesn't help then try the microsoft stereo adapter or look for a ground loop isolator. Astro may have suggestions as well.
Have a problem with your XIM APEX? Find a solution in the XIM APEX Support FAQ
XIM APEX Quick Start Guide   |   XIM Instructional Videos