XIM Community

[ACTIVE] Xim4 problem  (Read 1585 times)

Offline Backflash

  • Member
  • *
  • Posts: 174
    • View Profile
Re: [ACTIVE] Xim4 problem
« Reply #15 on: 05:01 PM - 01/15/16 »
Mist im using an iphone. But I dont think manager 104 is available to download right?

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58720
    • View Profile
Re: [ACTIVE] Xim4 problem
« Reply #16 on: 05:04 PM - 01/15/16 »
In that case 104 hasn't made it to the store, it takes Apple 3-4 weeks to approve updates. The previous Manager on the Apple store is compatible with the 104 firmware you are using.

Is chat the only thing you are still having issues with? Could you disconnect XIM4 and see if chat works without it connected?
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 43991
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] Xim4 problem
« Reply #17 on: 05:06 PM - 01/15/16 »
You can also use the version on the Apple App Store with 20160104.
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline Backflash

  • Member
  • *
  • Posts: 174
    • View Profile
Re: [ACTIVE] Xim4 problem
« Reply #18 on: 07:14 PM - 01/15/16 »
The audio issue is fixed but now the controller is shutting off again. I dont have a hub just dss plugged in to one of the ports on the xboxone

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58720
    • View Profile
Re: [ACTIVE] Xim4 problem
« Reply #19 on: 07:29 PM - 01/15/16 »
Which mouse and keyboard are you using again? This can sometimes be caused by a faulty cable. Could you try using a different cable between your controller and XIM4?
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline Backflash

  • Member
  • *
  • Posts: 174
    • View Profile
Re: [ACTIVE] Xim4 problem
« Reply #20 on: 10:22 PM - 01/15/16 »
Mist im using a G502 and zboard keyboard. Now My xim4 is stuck on white Lights

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58720
    • View Profile
Re: [ACTIVE] Xim4 problem
« Reply #21 on: 10:32 AM - 01/16/16 »
A white light can either be caused by an issue from a device or a corrupt firmware. Unplug your peripherals to see if the white light remains. If XIM4 is still white lighting then you will need to do a factory restore with the 0104 firmware again.


Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos


Admin