XIM Community

help request  (Read 1617 times)

Offline SKAG187

  • MVP
  • *
  • Posts: 605
  • PHD in Teledildonics (a pioneer in the field)
    • View Profile
help request
« on: 11:10 AM - 12/14/15 »
Hi I havent been posting in a long time, so I will try to be thorough
I am on Xbox360 for now till Xmas
I am using a logitech G13 and a g400s mouse and everything has worked well since i got the xim4 last xmas.
i just started reading the forum again and started playing around with ballistics curves.

last night I read that the iOS ver was out so I installed it on my phone
today I updated the firmware for the first time and now I cant connect to it with my android tablet, or my iPhone, I have no idea where to start

I guess my specific question is
which / what firmware should I be using and which android manager?
how do I get back up and running?
is the manager on the google play store not current?
when i did the firmware update i did the second option and am going to have to start over, if I can just get it to connect again

how did I break this?
« Last Edit: 11:15 AM - 12/14/15 by SKAG187 »
PHD in Teledildonics

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 59478
    • View Profile
Re: help request
« Reply #1 on: 12:14 PM - 12/14/15 »
Hey Skag, welcome back. :)

You will want to factory restore using the latest beta build, 20151120. You can find it in the RC section or use the links below. On android you will want to follow the re pairing instructions in Manager thread, there are iOS pairing instructions in there too.

Please read the installation and pairing instructions in each thread below.

201501120 Firmware: http://xim4.com/community/index.php?topic=43238.0
201501120 Manager: http://xim4.com/community/index.php?topic=43239.0
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline SKAG187

  • MVP
  • *
  • Posts: 605
  • PHD in Teledildonics (a pioneer in the field)
    • View Profile
Re: help request
« Reply #2 on: 01:11 PM - 12/14/15 »
okay
I did the restore / reflash with the blah blah 114 firmware, reinstalled the android 114 manager and now the android is back connecting and working. yaaaayyy
but it still wont connect / pair with the iPhone

BTW
I suck at android
if I need to install an app without using google play I'm gonna be lost (will need links and or step by step)
hell, I'm surprised I managed a firmware update
PHD in Teledildonics

Offline SKAG187

  • MVP
  • *
  • Posts: 605
  • PHD in Teledildonics (a pioneer in the field)
    • View Profile
Re: help request
« Reply #3 on: 01:25 PM - 12/14/15 »
okay, I'm replying to my own post. I believe what needs to happen next, after googling and learning what side-loading is, I believe if I can get the  1120 firmware / manager to play nice on my tablet ( a 5.1.1 oct core btw if it matters) i SHOULD be able to connect with either device iOS or android am I right?
PHD in Teledildonics

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 59478
    • View Profile
Re: help request
« Reply #4 on: 02:50 PM - 12/14/15 »
Yes, you need to..

1) Restore using the 1120 firmware linked above
2) Uninstall the play store manager and go over the re pairing steps in the manager thread
3) Reboot
4) Install the new 1120 Manager linked above
5) Pair
6) Connect

At this point you will be able to use Manager with both Android and iOS. Be sure to pay close attention to the re pairing steps listed in the Manager thread for Android. If done incorrectly you may have connection issues.
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline SKAG187

  • MVP
  • *
  • Posts: 605
  • PHD in Teledildonics (a pioneer in the field)
    • View Profile
Re: help request
« Reply #5 on: 05:20 PM - 12/14/15 »
that fixed everything and now works on both
however now i cant paste in curves from clipboard?
PHD in Teledildonics

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 59478
    • View Profile
Re: help request
« Reply #6 on: 05:25 PM - 12/14/15 »
Are you copying the entire curve? Which section of the config are you attempting to paste in?
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline SKAG187

  • MVP
  • *
  • Posts: 605
  • PHD in Teledildonics (a pioneer in the field)
    • View Profile
Re: help request
« Reply #7 on: 12:48 AM - 12/15/15 »
Just the hip and ads curves

>>> XIM4 START Paste >>>
X4MB:000A141E28323C464D53585E64696D71767B81868B
<<< XIM4 END   Paste <<<

>>> XIM4 START Paste >>>
X4MB:000A141E28323C464D5155585D62676B6F73777B81
<<< XIM4 END   Paste <<<

When I attempt to paste them I get the red triangle with the exclamation point

Is there a new converter I need too use?
« Last Edit: 01:03 AM - 12/15/15 by SKAG187 »
PHD in Teledildonics

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 59478
    • View Profile
Re: help request
« Reply #8 on: 12:24 PM - 12/15/15 »
That looks like code from an older build. Most people are using the new code format but you may have found one that uses the old one. You can convert it using the tools in the sticky above this thread.
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos