XIM Community

[ACTIVE] XIm4 not connecting  (Read 611 times)

Offline azzuri09

  • Member
  • *
  • Posts: 13
    • View Profile
  • PSN ID: nerazzuri09
[ACTIVE] XIm4 not connecting
« on: 11:32 AM - 10/13/15 »
So i recently decided to update my xim to newer version(20150816) for some reason.i flashed it to the latest version from this website http://cloud.xim4.com/Release/
and i also got the similar dated maanger.
when i open the manager it just doesnt connect to my xim4.it says connecting failure(multiple retries attempted)(10060)
« Last Edit: 12:18 PM - 10/13/15 by OBsIV »

Online OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 37852
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: XIm4 not connecting
« Reply #1 on: 12:18 PM - 10/13/15 »
Please do a full re-pair as described by the Beta Manager post. This is requires as you had to do a factory restore in order to upgrade.
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.

Offline azzuri09

  • Member
  • *
  • Posts: 13
    • View Profile
  • PSN ID: nerazzuri09
Re: XIm4 not connecting
« Reply #2 on: 02:14 PM - 10/14/15 »
Please do a full re-pair as described by the Beta Manager post. This is requires as you had to do a factory restore in order to upgrade.
First off all thanks for sending me the invite to xim manager on ios. I didnt understand what u mean by factory restore,but i just connected it through bluetooth to my iphone and it worked fine then.
Thanks again

Online OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 37852
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] XIm4 not connecting
« Reply #3 on: 03:03 PM - 10/14/15 »
That's great, thanks for reporting back.
Get the most out of your XIM APEX, read the XIM APEX Support FAQ.


Admin