XIM Community

Problem  (Read 1741 times)

Offline xyinverted

  • Member
  • *
  • Posts: 10
    • View Profile
Problem
« on: 06:26 AM - 12/30/09 »
Before I start, love the work you have done Lamego.

Basically I have tried to use the program but hit a brick wall. I already had the XIM software working so I installed the latest slimdx and direct X then tried to run it, no go. It gave me the following message:

"Could not load file or assembly 'SlimDX, Version=2.0.7.41, Culture=neutral, PublicKeyToken=b1b0c32fd1ffe4f9' or one of its dependencies. The system cannot find the file specified."

Now being that it is a slimdx problem (or so I believe) I uninstalled and reinstalled the newest version from the website (downloaded separately) only to get the same problem. So I have methodically uninstalled and reinstalled every program associated with the running of the XIM and magnata, still to no avail.

Here is a run down of specs that I think who ever reads this might want to know:

Laptop - Sony FW46GJ
OS - Vista 64 (OEM)
XIM 2 (or flex) preconstructed controller
All software has been downloaded and installed at least twice (some four times if you count different sources and versions)

Any help would be appreciated greatly.

Regards,
Kodie Graham.

Offline xyinverted

  • Member
  • *
  • Posts: 10
    • View Profile
Re: Problem
« Reply #1 on: 07:05 AM - 12/30/09 »
Ahh also forgot to mention that I have done the very same thing on 2 other laptops one running xp pro and the other vista home, both have given the same error.

Regards,
Kodie Graham.

Offline gravkaw

  • Member
  • *
  • Posts: 44
    • View Profile
Re: Problem
« Reply #2 on: 08:19 AM - 01/01/10 »
I encountered the same problem on my laptop and the solution is that you need a specific version of SlimDX, which is the March 2009 release.


Admin