XIM Community

[ACTIVE] slow turns not smooth. What am I doing wrong????  (Read 4376 times)

Offline clevezz

  • Member
  • *
  • Posts: 13
    • View Profile
  • Gamertag: Clevezz
I have had my xim4 for almost a month now and have tried two different mice the g402 and the razer deathadder 2013 but i cant not get the movement smooth. I have the in game sensitivity and the dpi all the way up also i am not going over 35 sensitivity. If i go any lower it just isnt as fast as I would like it to be.  I have also tried every single polling rate along with ballistic curves.  Is there anything i am doing wrong??? Any suggestion would be great.   
« Last Edit: 11:05 PM - 04/01/15 by OBsIV »

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 44142
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: slow turns not smooth. What am I doing wrong????
« Reply #1 on: 11:28 AM - 03/31/15 »
Before doing anything, I'd recommend upgrading to the latest Beta (in the Release Candidates board under XIM4 Downloads) as it changes how aiming works. It'll help isolate the issue.
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline clevezz

  • Member
  • *
  • Posts: 13
    • View Profile
  • Gamertag: Clevezz
Re: slow turns not smooth. What am I doing wrong????
« Reply #2 on: 12:13 AM - 04/01/15 »
http://xim4.com/community/index.php?topic=37648.0

If its that one i downloaded it and it is still the same on both mice....

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 44142
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: slow turns not smooth. What am I doing wrong????
« Reply #3 on: 10:49 AM - 04/01/15 »
I mean the firmware and Manager here: http://xim4.com/community/index.php?board=77.0
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline clevezz

  • Member
  • *
  • Posts: 13
    • View Profile
  • Gamertag: Clevezz
Re: slow turns not smooth. What am I doing wrong????
« Reply #4 on: 04:59 PM - 04/01/15 »
I mean the firmware and Manager here: http://xim4.com/community/index.php?board=77.0
thats the manager and firmware i have and it is still jittery on slow movements

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 44142
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: slow turns not smooth. What am I doing wrong????
« Reply #5 on: 06:31 PM - 04/01/15 »
Ok, the link you gave before wasn't the Beta. So, to confirm, you are actually using the Beta?
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline clevezz

  • Member
  • *
  • Posts: 13
    • View Profile
  • Gamertag: Clevezz
Re: slow turns not smooth. What am I doing wrong????
« Reply #6 on: 09:10 PM - 04/01/15 »
yes i have been using the latest manager and firmware

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 44142
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: slow turns not smooth. What am I doing wrong????
« Reply #7 on: 11:04 PM - 04/01/15 »
There is the latest retail firmware and the latest beta firmware. Can you please go into Manager, under About and list the version numbers it says there?
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58817
    • View Profile
Re: [ACTIVE] slow turns not smooth. What am I doing wrong????
« Reply #8 on: 07:34 PM - 04/02/15 »
What DPI are you using for your primary mouse and what game are you playing?
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline clevezz

  • Member
  • *
  • Posts: 13
    • View Profile
  • Gamertag: Clevezz
Re: [ACTIVE] slow turns not smooth. What am I doing wrong????
« Reply #9 on: 10:54 PM - 04/02/15 »
my firmware and manger are 20150212. i am playing on 6400 dpi and 20 to 30 sensitivity. It is better at low sensitivity but it is just too slow it seems.

Offline clevezz

  • Member
  • *
  • Posts: 13
    • View Profile
  • Gamertag: Clevezz
Re: [ACTIVE] slow turns not smooth. What am I doing wrong????
« Reply #10 on: 11:13 PM - 04/02/15 »
i primarily play mw2 and mw3

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58817
    • View Profile
Re: [ACTIVE] slow turns not smooth. What am I doing wrong????
« Reply #11 on: 12:02 AM - 04/03/15 »
So this could be a few things. First make sure you are using the correct ST for the game. Some users use a single ST for all CoD's which I don't recommend due to the small differences in deadzone and micro movement mainly.

Some users have reported issues like this at certain dpi settings. You mentioned trying all dpi levels.

Next you could consider the surface you are using. Laser mice track better on hard surfaces, optical on soft. Also check the sensor for debris. I know you mentioned two mice so probably not this.

The G402 has a surface tuning wizard inside LGS. There are presets and a calibration tool. Users have reported having tracking issues until they have played with this setting so it's worth looking into.

If you are using the correct ST and this doesn't happen with a lower sensitivity then you may just be experiencing unstable movement because of the very high sensitivity and dpi setup that you use. I'm curious about this because while MW2 is an early tech ST, MW3 is not.

Can you describe the type of movement you are seeing? Do a sweep with your mouse but start slow and build up speed. At what point does it occur? Is it skipping or zig zagging? Does it happen only when targeting enemies or does it happen when there are no enemies around? Hip, ads, both?
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline clevezz

  • Member
  • *
  • Posts: 13
    • View Profile
  • Gamertag: Clevezz
Re: [ACTIVE] slow turns not smooth. What am I doing wrong????
« Reply #12 on: 08:34 PM - 04/05/15 »
So this could be a few things. First make sure you are using the correct ST for the game. Some users use a single ST for all CoD's which I don't recommend due to the small differences in deadzone and micro movement mainly.

Some users have reported issues like this at certain dpi settings. You mentioned trying all dpi levels.

Next you could consider the surface you are using. Laser mice track better on hard surfaces, optical on soft. Also check the sensor for debris. I know you mentioned two mice so probably not this.

The G402 has a surface tuning wizard inside LGS. There are presets and a calibration tool. Users have reported having tracking issues until they have played with this setting so it's worth looking into.

If you are using the correct ST and this doesn't happen with a lower sensitivity then you may just be experiencing unstable movement because of the very high sensitivity and dpi setup that you use. I'm curious about this because while MW2 is an early tech ST, MW3 is not.

Can you describe the type of movement you are seeing? Do a sweep with your mouse but start slow and build up speed. At what point does it occur? Is it skipping or zig zagging? Does it happen only when targeting enemies or does it happen when there are no enemies around? Hip, ads, both?

I have cleaned the mice and the mouse pad so I don't believe it's that. I usually see it when I strafe around corners small movements one way or another both hip and ads. Sometimes even when I just running it seems jittery and skippy looking like monitor is is dropping frames. Hope that helps describe what I am seeing

Offline mist4fun

  • Global Moderator
  • MVP
  • *
  • Posts: 58817
    • View Profile
Re: [ACTIVE] slow turns not smooth. What am I doing wrong????
« Reply #13 on: 08:45 PM - 04/05/15 »
Have you had a chance to try different LGS surface tuning settings? Either the presets or calibration?
Have a problem with your XIM? Find a solution
NEXUS Support FAQ | APEX Support FAQ | XIM4 Support FAQ | Instructional Videos

Offline clevezz

  • Member
  • *
  • Posts: 13
    • View Profile
  • Gamertag: Clevezz
Re: [ACTIVE] slow turns not smooth. What am I doing wrong????
« Reply #14 on: 08:53 PM - 04/05/15 »
Have you had a chance to try different LGS surface tuning settings? Either the presets or calibration?
No I have not I have found that the razer is  smoother than the lg402 so I have been using that but it still is does what i described earlier