XIM Community

[ACTIVE] Xim4 stopped responding  (Read 3856 times)

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 43623
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] Xim4 stopped responding
« Reply #15 on: 02:38 PM - 03/19/15 »
There is a communication problem between your XIM4 and console/PC. You said you tried multiple cables for that connection, correct?
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline Aiken_Drum

  • Support Staff
  • MVP
  • *
  • Posts: 4005
  • You talkin' to me?
    • View Profile
Re: [ACTIVE] Xim4 stopped responding
« Reply #16 on: 02:38 PM - 03/19/15 »
Hmm, okay.  Genuinely an issue talking to the device, then.  Do you, by any chance, have another PC you could try attaching the XIM4 to?  It'd be good if we could narrow it down to either the XIM4 or the host PC.  I suspect it's the XIM4, but it's good to confirm it.

Offline Shank

  • Member
  • *
  • Posts: 92
    • View Profile
Re: [ACTIVE] Xim4 stopped responding
« Reply #17 on: 02:40 PM - 03/19/15 »
Yes, I have attempted using different cables on both the PS4 controller and the xim. I will get my laptop now, will update in ~3mins

edit; Same issue, the firmware did not detect it and nor did the laptop

edit2; it does not get detected w/ usb 2.0 only 3.0 holding the P button

by detected I mean 'unknown device' w/ just usb 2.0 it doesn't detect at all
« Last Edit: 03:34 PM - 03/19/15 by Shank »

Offline Aiken_Drum

  • Support Staff
  • MVP
  • *
  • Posts: 4005
  • You talkin' to me?
    • View Profile
Re: [ACTIVE] Xim4 stopped responding
« Reply #18 on: 08:41 PM - 03/19/15 »
It does sound like there's an issue with the connector or (less likely) a rather unfortunate coincidence of failed cables.  If you've tried multiple cables, especially when new, and it still fails, it's probably not the cable.  Mind you, we did have one user try seven cables, including at least one new one, before finding one that didn't have internal wiring defects.

Anyway, if we can't even talk to to the unit, I'm not sure there's any further troubleshooting we can do from remote.  OBsIV is the one who makes decisions regarding RMAs, so I will need to leave the rest to him.  I'll flag this post for him to look at again.

OBs?

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 43623
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] Xim4 stopped responding
« Reply #19 on: 10:08 PM - 03/19/15 »
Agreed, it sounds like the connector. We just had another RMA with the same issue and the connector had to be replaced because of some sort of gunk got into the port. The only way to know is an RMA (open via your store account under your order history).
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline Shank

  • Member
  • *
  • Posts: 92
    • View Profile
Re: [ACTIVE] Xim4 stopped responding
« Reply #20 on: 10:16 PM - 03/19/15 »
Sure, I just submitted the RMA request, hoping to hear back soon.

Offline Shank

  • Member
  • *
  • Posts: 92
    • View Profile
Re: [ACTIVE] Xim4 stopped responding
« Reply #21 on: 12:32 PM - 03/21/15 »
Quick update, package was sent out today, you'll be receiving it March 24. I will PM you the tracking information.

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 43623
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] Xim4 stopped responding
« Reply #22 on: 06:14 PM - 03/21/15 »
Received your tracking number. Thank you.
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline Shank

  • Member
  • *
  • Posts: 92
    • View Profile
Re: [ACTIVE] Xim4 stopped responding
« Reply #23 on: 01:40 PM - 03/24/15 »
Package has been delivered, I have not heard anything from Nicole in 2 days.
« Last Edit: 01:52 PM - 03/24/15 by Shank »

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 43623
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] Xim4 stopped responding
« Reply #24 on: 04:58 PM - 03/24/15 »
They need to analyze the device. You can open a request for status.
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline Shank

  • Member
  • *
  • Posts: 92
    • View Profile
Re: [ACTIVE] Xim4 stopped responding
« Reply #25 on: 08:19 PM - 03/24/15 »
They are claiming the unit was never delivered, yet I beg to differ with receipts to prove this. I'd appreciate it if you could checkup on that.
« Last Edit: 08:32 PM - 03/24/15 by Shank »

Offline OBsIV

  • Administrator
  • MVP
  • *
  • Posts: 43623
  • It's obsessive.
    • View Profile
    • OBsIV's Blog
Re: [ACTIVE] Xim4 stopped responding
« Reply #26 on: 09:17 PM - 03/24/15 »
You provided the tracking number?
Get the most out of your XIM NEXUS, read the XIM NEXUS Support FAQ.

Offline Shank

  • Member
  • *
  • Posts: 92
    • View Profile
Re: [ACTIVE] Xim4 stopped responding
« Reply #27 on: 09:25 PM - 03/24/15 »
Yes I provided them with the tracking information along with expected delivery date, Nicoles reply -- "Hi, As of this morning our RMA department has not yet received your package."


Admin